Problem z protelem i driverem PostScript



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Witek" <robertwi_at_nospam_polbox.com>
Subject: Problem z protelem i driverem PostScript
Date: Fri, 11 Jan 2002 13:25:10 +0100


Witam,

Mam problem z naswietlaniem klisz na naswietlarce postscriptowej.
Driver w starym win3.11 wypuszczal piekny plik i wszystko bylo dokladnie
wyskalowane. W win9x uzywam tej samej drukarki i po naswietleniu powiedzmy
plytki wielkosci A4 wymiar jest prawie 1mm wiekszy.
Gdzie jest blad ?

Witek




Poprzedni Następny
Wiadomość
Spis treści
From: Sławomir Domański <domansks_at_nospam_polbox.com>
Subject: Re: Problem z protelem i driverem PostScript
Date: Fri, 11 Jan 2002 15:57:46 +0100


In article <a1mlfs$4cf$1_at_nospam_aquarius.webcorp.pl>, robertwi_at_nospam_polbox.com
says...
Witam,

Mam problem z naswietlaniem klisz na naswietlarce postscriptowej.
Driver w starym win3.11 wypuszczal piekny plik i wszystko bylo dokladnie
wyskalowane. W win9x uzywam tej samej drukarki i po naswietleniu powiedzmy
plytki wielkosci A4 wymiar jest prawie 1mm wiekszy.
Gdzie jest blad ?

Witek






Skopsane sš nowe sterowniki po win95

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek" <jacek_du_at_nospam_poczta.onet.pl>
Subject: Re: Problem z protelem i driverem PostScript
Date: Fri, 11 Jan 2002 16:24:41 +0100


Czesc,

Kilka lat temu mialem podobny problem przy generowaniu plikow ps pod win95
na naswietlarke Agfa (oznaczenia nie pamietam). Niewielkie znieksztalcenie
eliminowalo mozliwosc owiertu automatycznego.

W naswietlarni powiedzieli mi, ze jest blad w driverze pod w95.
Niezaleznie od wymaganej rozdzielczosci naswietlania (np. 1200dpi) nalezy
ZAWSZE w ustawieniach drivera wybrac 600dpi.
Natomiast wymagana rozdzielczosc jest ustawiana dopiero w naswietlarce.

I pomoglo. Obie warstwy plyki idealnie pokrywaly sie z owiertem.


Pozdrawiam i powodzenia,
Jacek


"Witek" <robertwi_at_nospam_polbox.com> wrote in message
news:a1mlfs$4cf$1_at_nospam_aquarius.webcorp.pl...
Witam,

Mam problem z naswietlaniem klisz na naswietlarce postscriptowej.
Driver w starym win3.11 wypuszczal piekny plik i wszystko bylo dokladnie
wyskalowane. W win9x uzywam tej samej drukarki i po naswietleniu powiedzmy
plytki wielkosci A4 wymiar jest prawie 1mm wiekszy.
Gdzie jest blad ?

Witek






Poprzedni Następny
Wiadomość
Spis treści
From: "PC" <apcom_at_nospam_interia.pl>
Subject: Re: Problem z protelem i driverem PostScript
Date: Fri, 11 Jan 2002 23:14:43 +0100


Mam problem z naswietlaniem klisz na naswietlarce postscriptowej.
Driver w starym win3.11 wypuszczal piekny plik i wszystko bylo dokladnie
wyskalowane. W win9x uzywam tej samej drukarki i po naswietleniu powiedzmy
plytki wielkosci A4 wymiar jest prawie 1mm wiekszy.
Gdzie jest blad ?
Moze masz zwyczajnie zahaczone "Fit Layer on Page"?
Wygenerowalem juz chyba kilometry klisz na rozne urzadzenia, ale
to o czym piszesz nigdy nie mialo miejsca. Driver'y pod Win9x sa
faktycznie dupniete (przez co nie drukuje juz z Win'a) ale w innym
miejscu.

pozdr
PC




Poprzedni Następny
Wiadomość
Spis treści
From: "Maciej G." <mgawlik_at_nospam_silesianet.pl>
Subject: Re: Problem z protelem i driverem PostScript
Date: Sat, 12 Jan 2002 23:55:46 +0100


pamietam ze byly takie problemy, ale z tego co wiem odpowiedzialny byl
windows a nie sterowniki postscriptowe. w W98ce SE nie bylo juz tego.

mam pytanie - uzywasz zwyklej drukarki czy przemyslowej naswietlarki
laserowej ? bo jesli drukarki to sie nie dziwie ze tak jest.



Poprzedni Następny
Wiadomość
Spis treści
From: "Witek" <robertwi_at_nospam_polbox.com>
Subject: Re: Problem z protelem i driverem PostScript
Date: Sun, 13 Jan 2002 13:13:39 +0100



mam pytanie - uzywasz zwyklej drukarki czy przemyslowej naswietlarki
laserowej ? bo jesli drukarki to sie nie dziwie ze tak jest.

Uzywam naswietlarki poligraficznej. Na tej samej naswietlarce pliki z
WIN3.11 byly cacy dokladne. Z tego co ja wiem to jest jednak problem
driverow. Ani Win98SE, ani ME nie swieci poprawnie.

Witek



Poprzedni Następny
Wiadomość
Spis treści
From: "Chris14305" <studiofotoprint_at_nospam_go2.pl>
Subject: Re: Problem z protelem i driverem PostScript
Date: Wed, 16 Jan 2002 19:04:45 +0100


Uzywam naswietlarki poligraficznej. Na tej samej naswietlarce pliki z
WIN3.11 byly cacy dokladne. Z tego co ja wiem to jest jednak problem
driverow. Ani Win98SE, ani ME nie swieci poprawnie.

Ściągnij driver postscript'u od Adobe - w końcu oni to wymyślili więc ich
powinny być dobre, Ewentualnie poproś operatora naświetlarki, aby dał Ci
orginalne sterowniki producenta.

Chris