Protel 98



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "PiotrekB" <piotr.bokowy_at_nospam_rnjsa.com.pl>
Subject: Protel 98
Date: Fri, 9 Feb 2001 09:25:17 +0100


ma ktoś może prostą instrukcję jak z tego korzystać? (w j. polskim
oczywiście). Męczę sie od paru dni z PCB i nie mogę narysować prostej
płytki. Do tej pory korzystałem z Tango, ale schematy i net listy generuję w
Protelu i pomyślałem, że może by to Tango już czas pożegnać:) Kiedyś, dawno
temu, robiłem w orcadzie (pod DOS'em), ale był toporny:(

Pozdrawiam i z góry dziękuję za pomoc
PiotrekB



Poprzedni Następny
Wiadomość
Spis treści
From: "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 10:02:36 +0100


ma ktoś może prostą instrukcję jak z tego korzystać? (w j.
polskim

Prostą instrukcję, hmmm.... :-)

(lepszy efekt osiągniesz, zadając konkretne pytanie(a))


Poprzedni Następny
Wiadomość
Spis treści
From: "PiotrekB" <piotr.bokowy_at_nospam_rnjsa.com.pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 10:33:09 +0100



Użytkownik "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl> napisał w wiadomości
news:9608gl$ua$1_at_nospam_flis.man.torun.pl...
ma ktoś może prostą instrukcję jak z tego korzystać? (w j.
polskim

Prostą instrukcję, hmmm.... :-)

(lepszy efekt osiągniesz, zadając konkretne pytanie(a))

ok, nie chciałem kolegów zamęczać:) oto dokładniejszy opis problemu:
potrafię poukładać elementy (ręcznie) i załadować listę połączeń, oraz
ręczne przemieszczać te elementy tak, żeby połaczenia były (wg. mnie)
optymalne. Myślę że ten kombajn potrafi sam wyrzucić potrzebne elementy wg
listy połączeń (nie wiem jak) i sam je na odpowiednim obszarze rozmieścić.
Dalej nie udało mi się zmusić tego bydlaczka do narysowania ścieżek. Po
uruchomieniu opcji Auto Rute - all - zadanie robi wrażenie powieszonego i
muszę go kill'ować. Nie wiem może opcję trzeba uruchomić z wyłączonym net,
ja mam włączone i nie wiem też jak wykonać reset połączeń. Właściwie to dużo
nie wiem i dlatego tak zapytałem

Pozdrawiam
PiotrekB




Poprzedni Następny
Wiadomość
Spis treści
From: "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 11:18:23 +0100


ok, nie chciałem kolegów zamęczać:) oto dokładniejszy opis
problemu:

Od razu lepiej :-)
Inna sprawa, pech polega na tym, że ja akurat nigdy nie korzystam
z żadnych "auto-coś-tam". To nie działa, poważnie! ;-)

Myślę że ten kombajn potrafi sam wyrzucić potrzebne elementy wg
Jest takie coś, jak Tools->Auto Place (kiedyś nawet skorzystałem
ze dwa razy)

listy połączeń (nie wiem jak) i sam je na odpowiednim obszarze
rozmieścić.
Obszar musi być ograniczony obrysem płytki na KeepOut Layer. O
ile dobrze pamiętam.

nie wiem też jak wykonać reset połączeń.
A zobacz do czego służy: Tools->Un-route->All.

Scoobie


Poprzedni Następny
Wiadomość
Spis treści
From: "PiotrekB" <piotr.bokowy_at_nospam_rnjsa.com.pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 11:57:26 +0100


Myślę że ten kombajn potrafi sam wyrzucić potrzebne elementy wg
Jest takie coś, jak Tools->Auto Place (kiedyś nawet skorzystałem
ze dwa razy)

miałem na myśli wrzucenie na płytkę z wygenerowanej listy połączeń. Jak mam
powrzucane elementy to działa, ale nie wiem jak i gdzie opisać na schemacie
elementy biblioteki pcb żeby nie wkładać później ręcznie (czasem tego jest
setki)

listy połączeń (nie wiem jak) i sam je na odpowiednim obszarze
rozmieścić.
Obszar musi być ograniczony obrysem płytki na KeepOut Layer. O
ile dobrze pamiętam.

jakim narzędziem ograniczyć obszar?

nie wiem też jak wykonać reset połączeń.
A zobacz do czego służy: Tools->Un-route->All.

do route to jeszcze nie doszedłem:)), jak zresetować net-list? i jak
uruchomić proces rysowania ścieżek. Wydaje mi się że to: Auto Route - All,
ale w tym miejscu kończę kill Protel i reset komputera, bo bez tego drugi
raz nie chce się załadować

Pozdrawiam
i dzięki za cierpliwość
PiotrekB


Scoobie




Poprzedni Następny
Wiadomość
Spis treści
From: "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 12:15:42 +0100


miałem na myśli wrzucenie na płytkę z wygenerowanej listy
połączeń.
Z netlisty, tak? No czekaj... a nie jest tak, że:
robisz nową płytkę, ładujesz netlistę, robisz obrys (normalnie:
Place->Track na Keepout Layer), a potem robisz Auto Place.


do route to jeszcze nie doszedłem:)), jak zresetować net-list?
Nie wiem, ale... a po co resetować, w czym Ci netlista
przeszkadza? Masz jakąś-tam netlistę, a jak Ci się ona nie
podoba, to po prostu ładujesz inną (np. poprawioną w schematicu,
nie?).
Albo zrób sobie pustą netlistę i ją ładuj, wtedy będzie "reset"
-)


uruchomić proces rysowania ścieżek.
To nie wiem, ja tam robię ręcznie i wcale nie narzekam.
Ktoś inny Ci powie.

i dzięki za cierpliwość
Kein problem :-)


Poprzedni Następny
Wiadomość
Spis treści
From: "PiotrekB" <piotr.bokowy_at_nospam_rnjsa.com.pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 12:53:11 +0100



Użytkownik "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl> napisał w wiadomości
news:960gaf$4a9$1_at_nospam_flis.man.torun.pl...
miałem na myśli wrzucenie na płytkę z wygenerowanej listy
połączeń.
Z netlisty, tak? No czekaj... a nie jest tak, że:
robisz nową płytkę, ładujesz netlistę,

i dostaję kilkanaście komunikatów "Component not found"

robisz obrys (normalnie:
Place->Track na Keepout Layer), a potem robisz Auto Place.

jeśli sam poukładam, dołączę net list i uruchomię Auto Rute to komunikat:
"Testpoint setup not compited"

Albo zrób sobie pustą netlistę i ją ładuj, wtedy będzie "reset"
-)

ok

i jeszcze raz dzięki
PiotrekB




Poprzedni Następny
Wiadomość
Spis treści
From: "Scoobie" <NOSPAMscoobie_at_nospam_apator.torun,pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 14:06:21 +0100


i dostaję kilkanaście komunikatów "Component not found"
Upewnij się, że footprinty, które przydzieliłeś elementom w
Schematicu faktycznie są też widziane w PCB (dodaj odpowiednie
biblioteki albo... jeśli jakieś nietypowe elementy, to zrób
footprinty sam - jest taki ładny "kreator" - robi się moment).


Poprzedni Następny
Wiadomość
Spis treści
From: "PiotrekB" <piotr.bokowy_at_nospam_rnjsa.com.pl>
Subject: Re: Protel 98
Date: Fri, 9 Feb 2001 14:04:30 +0100



i dostaję kilkanaście komunikatów "Component not found"
Upewnij się, że footprinty, które przydzieliłeś elementom w
Schematicu faktycznie są też widziane w PCB (dodaj odpowiednie
biblioteki albo... jeśli jakieś nietypowe elementy, to zrób
footprinty sam - jest taki ładny "kreator" - robi się moment).

dzięki, sprawdzę