zero na ISA'ie



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Diuk Kizug" <guziknr1_at_nospam_polbox.com>
Subject: zero na ISA'ie
Date: Fri, 03 Mar 2000 21:16:07 GMT


mam pytanie do wszystkich, ktorzy robili cokolwiek na magistrali ISA
dlaczego moj miernik stanow logicznych nie chce pokazac zera, gdy na
ktorakolwiek linie magistrali danych je wysle
dodam, iz jedynke interpretuje dobrze, ale zamiast zera pokazuje stan
nieokreslony (nie nie podlaczony)
jaki poziom logiczny jest w momencie podania zera
czy i jak odnosza sie do tego uklady (wiem, po testach, ze bufor '245
przepisuje tak samo - stan nieokreslony)
jezeli ktokolwiek sklada cos na pc'ta na isa'e, prosze o pomoc
z gory wielkie dzieki
----------------------------------------------
guzik
guziknr1_at_nospam_polbox.com
icq # 16102864
#slask; #katowice; #mikolow
----------------------------------------------
Nie zaczynaj zaprzestawać, nie zaprzestawaj zaczynać



Poprzedni Następny
Wiadomość
Spis treści
From: "Juliusz" <juliusz_at_nospam_multi-ip.com.pl>
Subject: Re: zero na ISA'ie
Date: Fri, 03 Mar 2000 22:18:38 GMT



"Diuk Kizug" <guziknr1_at_nospam_polbox.com> wrote in message
news:rYVv4.28084$WD.718143_at_nospam_news.tpnet.pl...
mam pytanie do wszystkich, ktorzy robili cokolwiek na magistrali ISA
dlaczego moj miernik stanow logicznych nie chce pokazac zera, gdy na
ktorakolwiek linie magistrali danych je wysle
dodam, iz jedynke interpretuje dobrze, ale zamiast zera pokazuje stan
nieokreslony (nie nie podlaczony)
jaki poziom logiczny jest w momencie podania zera
czy i jak odnosza sie do tego uklady (wiem, po testach, ze bufor '245
przepisuje tak samo - stan nieokreslony)


Bufor 245 nic nie przepisuje. On albo puszcza stan w prawo albo w lewo albo
rozlacza wejsie z wyjsciem poprzez wystawienie po oby stronach wysokiej
impedancji. Ale on jej nie przepisuje.. Poczytaj PDF'a.

Juliusz




Poprzedni Następny
Wiadomość
Spis treści
From: jfox_at_nospam_friko6.onet.pl (J.F.)
Subject: Re: zero na ISA'ie
Date: Sun, 05 Mar 2000 03:51:35 GMT


On Fri, 03 Mar 2000 21:16:07 GMT, Diuk Kizug wrote:
mam pytanie do wszystkich, ktorzy robili cokolwiek na magistrali ISA
dlaczego moj miernik stanow logicznych nie chce pokazac zera, gdy na
ktorakolwiek linie magistrali danych je wysle

Co znaczy "wysle" ? Na magistrali masz burdel, stany linii sie
zmieniaja co mikrosekunde, wskaznik powinien pokazywac wszystko naraz.

No - w ostatnich czasach gdy wszystko na PCI to moze przesadzam.

Na magistrali jak to w TTL'ach - 0 "mocniejsze" niz jedynki.

dodam, iz jedynke interpretuje dobrze, ale zamiast zera pokazuje stan
nieokreslony (nie nie podlaczony)

Moze po masz kiepski wskaznik ? Prostu usrednia ci w czasie i
krotkiego zera nie zauwaza ..

jaki poziom logiczny jest w momencie podania zera

zero, w sensie TTL [<0.4V]

czy i jak odnosza sie do tego uklady (wiem, po testach, ze bufor '245
przepisuje tak samo - stan nieokreslony)

Niemozliwe. Albo nie przepisuje - wyjscia ustawione w trzeci stan,
a jesli juz przepisuje to ma tylko dwie mozliwosci: H lub L.
Ten uklad nie wykrywa stanu zabronionego na wejsciu i nie "przepisuje"
go na wyjscie.

A jakis zatrzask montowales? On tez nie dziala?



J.


Poprzedni Następny
Wiadomość
Spis treści
From: "Stanislaw Sidor" <sts_at_nospam_qq.elcompzu.com.pl>
Subject: Re: zero na ISA'ie
Date: Sat, 4 Mar 2000 21:04:44 +0100


On the news J.F. <jfox_at_nospam_friko6.onet.pl> wrote:

Co znaczy "wysle" ? Na magistrali masz burdel, stany linii sie
zmieniaja co mikrosekunde, wskaznik powinien pokazywac wszystko naraz.

Feee, ale kolega brzydko pisze, a tu Sejm oficjalnie burdele zamyka
(nie-pornografii) :-)))
Po drugie nie widzialem wskaznika pokazujacego 'wszystkie stany na raz' ;-)
Pokazywal ze 256 stanow na raz, ale gdzie tam wszystkie :-(

No - w ostatnich czasach gdy wszystko na PCI to moze przesadzam.

Na magistrali jak to w TTL'ach - 0 "mocniejsze" niz jedynki.

Eee tam. Malo gdzie mozna w PCcie spotkac tradycyjnego TTL'a. Sa
HC,HCT,ACT,Fy, a wszystkie one jednako mocne w jedynce jako i w zerze.

dodam, iz jedynke interpretuje dobrze, ale zamiast zera pokazuje stan
nieokreslony (nie nie podlaczony)

Moze po masz kiepski wskaznik ? Prostu usrednia ci w czasie i
krotkiego zera nie zauwaza ..

Pytalem juz 'jak on to zero chce wylapac', bo wylapie je na tyle dobrze, na
ile sprytnie zaprojektuje test, albo test zaprojektuje pod posiadane
narzedzia.


A jakis zatrzask montowales? On tez nie dziala?
Najlepsze sa Yalle ;-) (do drzwi)

(STS)