problem z radiomagnet samoch.



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "miku" <mkulski_at_nospam_poczta.onet.pl>
Subject: problem z radiomagnet samoch.
Date: Mon, 20 Mar 2000 22:03:23 GMT


Prosze o pomoc !!!
Mam radiomagnetofon samochodowy XR-C8100R, ktory kasuje wprowadzone
ustawienia.
Wszystko jest dobrze w czasie pracy.
Po wylaczeniu radiomagnetofonu (zdjecie panala), po ok.5 min, kasowane sa
wszystkie ustawienia.
Gdy kaseta jest w srodku > zostaje ona wyrzucona na zewnatrz Wyglada to
jakby bylo chwilowo odlanczane zasilanie. Musi to byc w samym RM, gdyz po
podlaczeniu zasilacza sieciowego, objawy sa identyczne.
Prosze o pomoc !!




Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Grzegorz Wowro" <greg_at_nospam_zeus.polsl.gliwice.pl>
Subject: Odp: problem z radiomagnet samoch.
Date: Thu, 23 Mar 2000 22:49:50 +0100


Je¶li chodzi o utratę ustawień to podejrzewam, że ten typ tak ma.
Do podtrzymania pamięci często są używane kondensatory o pojemno¶ciach rzędu
ułamka farada. Tak duża C wystarcza na do¶ć długi czas, zależnie co zasila.
Jeżeli jest jak piszę, to po prostu Twoje radio zostało zaprojektowane w ten
sposób i tak ma być. Nie wszyskie odbiorniki mają pamięć nieulotną. Zdarza
się też, że ten kondensator jest uszkodzony i ma większy prąd upływu,
spróbuj go wymienić (je¶li w ogóle tam jest).
Z tą kasetą to nie mam pomysłu...

Greg



Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "cyborg" <cyborg_at_nospam_topnet.pl>
Subject: Re: problem z radiomagnet samoch.
Date: Mon, 27 Mar 2000 09:51:03 GMT



Grzegorz Wowro napisał(a) w wiadomo¶ci:
<8be3j8$g28$1_at_nospam_zeus.polsl.gliwice.pl>...
Je¶li chodzi o utratę ustawień to podejrzewam, że ten typ tak ma.
Do podtrzymania pamięci często są używane kondensatory o pojemno¶ciach
rzędu
ułamka farada. Tak duża C wystarcza na do¶ć długi czas, zależnie co zasila.
Jeżeli jest jak piszę, to po prostu Twoje radio zostało zaprojektowane w
ten
sposób i tak ma być. Nie wszyskie odbiorniki mają pamięć nieulotną. Zdarza
się też, że ten kondensator jest uszkodzony i ma większy prąd upływu,
spróbuj go wymienić (je¶li w ogóle tam jest).
Z tą kasetą to nie mam pomysłu...

Greg


Witam !
Wydaje mi sie, ze cos jest raczej nie tak z radiem (elektronika).
Sam mam co prawda XR-C 650 ale takiego efektu raczej nie ma.
To są radia montowane na stałe i mają stałe zasilanie z aku.
Jak kolega wyżej pisze faktycznie moga miec te 5 minut tolerancji na
chwilowe odlaczenie alumulatora ale objawy raczej wskazuja na zanik
zasilania radia po zdjeciu panela (szczegolnie wyrzucana kaseta).
Moze chip jest palniety i po zalozeniu panela robi reset?
Czy to jest radio z pewnego zrodla i ma wszystko oryginalne (gniazdo ISO) ?


pozdrowka
m_at_nospam_C