problem z radiomagnet. samoch.



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "miku" <mkulski_at_nospam_poczta.onet.pl>
Subject: problem z radiomagnet. samoch.
Date: Wed, 22 Mar 2000 00:43:23 GMT


Prosze o pomoc !!!
Mam radiomagnetofon samochodowy XR-C8100R, ktory kasuje wprowadzone
ustawienia.
Wszystko jest dobrze w czasie pracy.
Po wylaczeniu radiomagnetofonu (zdjecie panala), po ok.5 min, kasowane sa
wszystkie ustawienia.
Gdy kaseta jest w srodku > zostaje ona wyrzucona na zewnatrz Wyglada to
jakby bylo chwilowo odlanczane zasilanie. Musi to byc w samym RM, gdyz po
podlaczeniu zasilacza sieciowego, objawy sa identyczne.
Prosze o pomoc !!






Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Kowalski <kefas_at_nospam_alatus.com.pl>
Subject: Re: problem z radiomagnet. samoch.
Date: Wed, 22 Mar 2000 08:18:27 GMT



Nie wiem jak w twoim radiu ale w niektorych modelach przez panel wyprowadzony

jest klawisz do resetu. Czasami jest on zbyt dlugi i w chwili wyciagania
panelu powodowac
reset radia. Podpilowanie pilnikczkiem usunelo kiedys takie niedomagania.
Bywa i tak, ze trzeba spilowac przycisk na radiu.

P.S. Tylko to nastepowalo w chwili zdejmowania panela, a u ciebie to jest po
nieszczesnych 5 min,
moze brakuje zasilania (podtrzymania pamieci).

miku wrote:

Prosze o pomoc !!!
Mam radiomagnetofon samochodowy XR-C8100R, ktory kasuje wprowadzone
ustawienia.
Wszystko jest dobrze w czasie pracy.
Po wylaczeniu radiomagnetofonu (zdjecie panala), po ok.5 min, kasowane sa
wszystkie ustawienia.
Gdy kaseta jest w srodku > zostaje ona wyrzucona na zewnatrz Wyglada to
jakby bylo chwilowo odlanczane zasilanie. Musi to byc w samym RM, gdyz po
podlaczeniu zasilacza sieciowego, objawy sa identyczne.
Prosze o pomoc !!


Poprzedni Następny
Wiadomość
Spis treści
From: Artur Kawecki <virgo_at_nospam_alpha.net.pl>
Subject: Re: problem z radiomagnet. samoch.
Date: Wed, 22 Mar 2000 23:41:29 GMT


miku napisał(a):

Prosze o pomoc !!!
Mam radiomagnetofon samochodowy XR-C8100R, ktory kasuje wprowadzone
ustawienia.
Wszystko jest dobrze w czasie pracy.
Po wylaczeniu radiomagnetofonu (zdjecie panala), po ok.5 min, kasowane sa
wszystkie ustawienia.
Gdy kaseta jest w srodku > zostaje ona wyrzucona na zewnatrz Wyglada to
jakby bylo chwilowo odlanczane zasilanie. Musi to byc w samym RM, gdyz po
podlaczeniu zasilacza sieciowego, objawy sa identyczne.
Prosze o pomoc !!

Zobacz jak podlaczone jest radio. Aby wszystko dzialalo poprawnie do
napiecia musza byc podlaczone dwa kable czerwony i zolty. Jesli
podloczony jest tylko jeden z nich to objaw moze byc taki jak piszesz.

Pozdrawiam
Artur Kawecki