Ciekawe zjawisko na monitorze Daewoo CMC-1502B1



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Martin" <ANTISPAMnitram_at_nospam_pro1.promail.pl>
Subject: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Wed, 4 Apr 2001 19:37:07 +0200


Witam...

Wlasnie przyszedlem do domu i wlaczylem kompa, a tu niespodzianka... Monitor
po okolo dwoch godzinach w standby zaswiecil sie wszystkimi kolorami
teczy... Tzn. od rogow ku srodkowi szly takie kolorowe przebarwienia, kolory
byly przeklamane np. czerwony byl zielonkawy a niebieski - fioletowy...
Regulacja R i G nic nie dawala... Przestraszylem sie nie na zarty, ale po
wylaczeniu i wlaczeniu wszystko jest OK.

Jednak chcialem sie zapytac czy komus sie cos takiego zdarzylo?... Czy to
objaw padania monitora?... Mam nadzieje, ze nie bo choc to tylko 15", tylko
Daewoo i juz ma z 5 lat to jestem z niego zadowolony ;)...


--
Pozdrawiam
Marcin Łagonda [ martin_at_nospam_rockmetal.art.pl ]
[ http://quovadis.rockmetal.art.pl ]
[ http://we.tuniv.szczecin.pl/~ue ]
[ http://we.tuniv.szczecin.pl/~semi ]



Poprzedni Następny
Wiadomość
Spis treści
From: Romuald Bialy <romekb_at_nospam_polbox.com>
Subject: Re: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Wed, 04 Apr 2001 20:58:27 +0200


Martin wrote:

Witam...

Wlasnie przyszedlem do domu i wlaczylem kompa, a tu niespodzianka... Monitor
po okolo dwoch godzinach w standby zaswiecil sie wszystkimi kolorami
teczy... Tzn. od rogow ku srodkowi szly takie kolorowe przebarwienia, kolory
byly przeklamane np. czerwony byl zielonkawy a niebieski - fioletowy...
Regulacja R i G nic nie dawala... Przestraszylem sie nie na zarty, ale po
wylaczeniu i wlaczeniu wszystko jest OK.

Jednak chcialem sie zapytac czy komus sie cos takiego zdarzylo?... Czy to
objaw padania monitora?... Mam nadzieje, ze nie bo choc to tylko 15", tylko
Daewoo i juz ma z 5 lat to jestem z niego zadowolony ;)...


Chyba ktos Ci zrobil kawal i przylozyl do monitora magnes. Maskownica
sie namagnesowala i stad ten objaw. Po wylaczeniu i wlaczeniu monitora
zadzialal uklad rozmagnesowywania kineskopu (degaus) i wszystko wrocilo
do normy.

--
Pozdrawiam.... Romuald Bialy
E'mail: romekb_at_nospam_polbox.com
WWW: http://www.polbox.com/r/romekb



Poprzedni Następny
Wiadomość
Spis treści
From: "Maciej Wywrocki" <wywrocki_at_nospam_pnet.pl>
Subject: Re: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Fri, 6 Apr 2001 18:46:13 +0200



Użytkownik "Romuald Bialy" <romekb_at_nospam_polbox.com> napisał w wiadomości
news:3ACB6ED3.A2183DB0_at_nospam_polbox.com...

Chyba ktos Ci zrobil kawal i przylozyl do monitora magnes. Maskownica
sie namagnesowala i stad ten objaw. Po wylaczeniu i wlaczeniu monitora
zadzialal uklad rozmagnesowywania kineskopu (degaus) i wszystko wrocilo
do normy.

Nie koniecznie kawał. Czasami pozystory odpowiadające za rozmagnesowanie
potrafią się same wylutować.

Mw



Poprzedni Następny
Wiadomość
Spis treści
From: "Martin" <ANTISPAMnitram_at_nospam_pro1.promail.pl>
Subject: Re: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Sun, 8 Apr 2001 14:13:16 +0200



Użytkownik "Maciej Wywrocki" <wywrocki_at_nospam_pnet.pl> napisał w wiadomości ...
Chyba ktos Ci zrobil kawal i przylozyl do monitora magnes. Maskownica
sie namagnesowala i stad ten objaw. Po wylaczeniu i wlaczeniu monitora
zadzialal uklad rozmagnesowywania kineskopu (degaus) i wszystko wrocilo
do normy.
Nie koniecznie kawał. Czasami pozystory odpowiadające za rozmagnesowanie
potrafią się same wylutować.

I same sie wlutowaly ?... :)
Ale fakt - o namagnesowaniu nie pomyslalem... Moze rzeczywiscie tak bylo, ze
sie po wlaczeniu nie rozmagnesowal...

Mam nadzieje, ze mnie wiecej straszyl nie bedzie ;)


--
Pozdrawiam
Marcin Łagonda [ martin_at_nospam_rockmetal.art.pl ]
[ http://quovadis.rockmetal.art.pl ]
[ http://we.tuniv.szczecin.pl/~ue ]
[ http://we.tuniv.szczecin.pl/~semi ]



Poprzedni Następny
Wiadomość
Spis treści
From: "Maciej Wywrocki" <wywrocki_at_nospam_pnet.pl>
Subject: Re: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Mon, 9 Apr 2001 19:49:07 +0200



Użytkownik "Martin" <ANTISPAMnitram_at_nospam_pro1.promail.pl> napisał w wiadomości
news:9arg3q$sni$1_at_nospam_news.tpi.pl...

czasami pozystory odpowiadające za rozmagnesowanie
potrafią się same wylutować.

I same sie wlutowaly ?... :)

Mimo usilnych próśb i gróźb - nie :)

Ale fakt - o namagnesowaniu nie pomyslalem... Moze rzeczywiscie tak bylo,
ze
sie po wlaczeniu nie rozmagnesowal...

Proponuję, abyś sprawdził luty przy pozystorach.

Mw



Poprzedni Następny
Wiadomość
Spis treści
From: "Martin" <ANTISPAMnitram_at_nospam_pro1.promail.pl>
Subject: Re: Ciekawe zjawisko na monitorze Daewoo CMC-1502B1
Date: Wed, 11 Apr 2001 09:39:55 +0200



Użytkownik "Maciej Wywrocki" <wywrocki_at_nospam_pnet.pl> napisał w wiadomości ...
Proponuję, abyś sprawdził luty przy pozystorach.

Moze nastepnym razem... Chyba, ze po nastepnym razie nie bedzie co lutowac
;)...

BTW: Czy rozmagnesowanie jest wlaczane przy wychodzeniu z standby?... Czy
tylko przy wlaczeniu sieci?... Bo moj monitor przy 'recznym'
rozmagnesowywaniu wydaje charakterystyczne skutki przekaznikow, ktorych nie
wydaje przy wychodzeniu ze standby a przy wlaczeniu sieci to trudno
stwierdzic... Czy to rozmagnesowywanie, czy ustawianie parametrow...


--
Pozdrawiam
Marcin Łagonda [ martin_at_nospam_rockmetal.art.pl ]
[ http://quovadis.rockmetal.art.pl ]
[ http://we.tuniv.szczecin.pl/~ue ]
[ http://we.tuniv.szczecin.pl/~semi ]