Re: Monitor Highscreen MS1455



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Zbyszek_Z" <zbyszekz_at_nospam_cyfral.pl>
Subject: Re: Monitor Highscreen MS1455
Date: Tue, 22 May 2001 16:08:11 +0200



Czekaj, czekaj, 1457 to ten z takimi szarymi bokami (szare pasy na
obudowie po lewej i prawej stronie kiniola) ...Aha, one mialy jeszcze
jedna wade... regulator napiecia dla poziomu wykazywal czasami
niestabilnosc co skutkowalo chwilowym skokiem napiecia na BU no i BUMM
pomimo ze tranzystor sie nie grzal. Mam pewien patent na to, ale
najpierw napisz czy to ten egzemplarz.

Dziekuje za dotychczasowe podpowiedzi odnosnie monitorka. Dopiero teraz
udalo mi sie kupic tranzystor i problem wystepuje nadal, chociaz w inny
sposob. Zgodnie z sugestia kombinowalem z elementami w bazie i tranzystor
rzeczywiscie sie juz nie grzeje. Niestety, co jakis czas ( po kilkunastu
minutach) zasilacz zaczyna probkowac, stuka przekaznik i cyklicznie wylacza
sie odchylanie poziome . Pomaga dopiero wylaczenie monitora.
Czy mogloby to byc powiazane z tym regulatorem napiecia? A jesli tak, to na
czym polega ten "patent"?

Z gory dziekuje
Z.Zakolski



Poprzedni Następny
Wiadomość
Spis treści
From: Romuald Bialy <romekb_at_nospam_polbox.com>
Subject: Re: Monitor Highscreen MS1455
Date: Tue, 22 May 2001 19:13:11 +0200


Zbyszek_Z wrote:

rzeczywiscie sie juz nie grzeje. Niestety, co jakis czas ( po kilkunastu
minutach) zasilacz zaczyna probkowac, stuka przekaznik i cyklicznie wylacza
sie odchylanie poziome . Pomaga dopiero wylaczenie monitora.

Wyglada mi to na klopoty z zasilaczem. Na poczatek wymien elektrolity na
pierwotnej stronie zasilacza (dwa, albo 3). Jak nie pomoze to pomyslimy
dalej...

--
Pozdrawiam.... Romuald Bialy
E'mail: romekb_at_nospam_polbox.com
WWW: http://www.polbox.com/r/romekb