Protel, SMD i autorouter... nie dziala...



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "RRybak" <rr666_at_nospam_wp.pl>
Subject: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 02:15:50 +0200


Witam, mam niemaly problem z Protelem...

Mam pewnien skromny projekt glownie same DIPy... no i jednego
nieszczesnego
SMD, ktorego jakis sposobem auto-router caly czas omija.. probowalem
juz
zmieniac nieszczesne design rules (SMD, width itp) ale i tak to nic
nie
daje.. Wszystkie sciezki na plytce sa fajnie tworzone, a ten jeden
DS1307
niestety caly czas "wisi" na zielonych kreskach...
Jestem nowym uzytkownikiem Protela i nie za bardzo sie w tym
orientuje..
chcialbym zeby to bylo zrobione automatycznie (tak na przyszlosc
wiedziec co
zle robie)... OSTATECZNIE metoda reczna, ale tez zupelnie nie wiem jak
sie
za to zabrac (to dla przeciwnikow auto-routera)..
Jezeli ktos wie co sie dzieje, mial podobny problem, ma jakis namiar
na FAQ
albo cos, to bardzo bym prosil, bo czas mnie nagli, a niestety nikt ze
znajomych nie potrafi mi pomoc... Footprint jest na PCB dobrze
podlaczony
(te zielone kreski idą do tych polaczen co maja isc), a sam "model"
jest
stworzony przeze mnie wizardem jako SMD.. czyli raczej tu nic nie
pomieszalem....

Pozdrawiam
RRybak




========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!newsfeed.silweb.pl!polsl.gliwice.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek" <jacek_1_at_nospam_poczta.fm>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 04:54:48 +0200


tak poza problemem typu protelowskiego:
skad wzieles ten zegarek RTC DS1307?
ja tez taki potrzebowalem i nigdzie nie moglem go kupic...



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "RRybak" <rr666_at_nospam_wp.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 11:46:38 +0200


Użytkownik "Jacek" <jacek_1_at_nospam_poczta.fm> napisał w wiadomości
news:b9uvhh$f9r$1_at_nospam_zeus.polsl.gliwice.pl...
tak poza problemem typu protelowskiego:
skad wzieles ten zegarek RTC DS1307?
ja tez taki potrzebowalem i nigdzie nie moglem go kupic...



ano polecam www.seguro.home.pl (Gliwice)
i www.nikomp.com.pl (Katowice),
jak mieszkasz dalej, to oba prowadza sprzedaz wysylkowa:)

RRybak





========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!newsfeed.silweb.pl!polsl.gliwice.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek" <jacek_1_at_nospam_poczta.fm>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 13:41:26 +0200



ano polecam www.seguro.home.pl (Gliwice)
i www.nikomp.com.pl (Katowice),
jak mieszkasz dalej, to oba prowadza sprzedaz wysylkowa:)

a tak zgadza sie tylko ze zapomnialem napisac ze ja potrzebowalem wersji
Industrial (temp pracy od -40 do +85 stopni C), bo te od 0 do gory to sa
ogolnie do dostania :-)



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Predator" <energetyka_at_nospam_op.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 07:42:22 +0200


Sprawdzałeś tylko w ustawieniach SMD?
Jeżeli jest to obudowa SMD a której pady
(jezeli chodzi o krawędź) są powiedzmy w odległości
8mils, a masz ustawione np. minimalną odległość ścieżki
od padu 10mils to wtedy wystąpi taki efekt, wystarczy zmniejszyć
minimalną odległość między ścieżkami, albo przewęzić
same pady na szerokości.
Jeżeli to nie to to opisz dokładnie co ustawiałeś i gdzie.

Pozdrawiam
PRD



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "RRybak" <rr666_at_nospam_wp.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 11:46:32 +0200


Użytkownik "Predator" <energetyka_at_nospam_op.pl> napisał w wiadomości
news:b9v97b$tp$1_at_nospam_news.onet.pl...
Jeżeli to nie to to opisz dokładnie co ustawiałeś i gdzie.


No i powalczylem i nic z tego:(
Element tworze wizardem jako SOP (tylko to mi przypomnia ten uklad...)
Pady sa czerwone, obudowa zolta. Poszedlem za namowa obicnania milsow
i teraz szerokosc nozek x=30, y=10 (mils) - odstepy miedzy nimi to 50
mils..
"Update PCB" i wszystko ladnie laduje na plytce, recznie ustawiam
elementy (SMD gdziekolwiek, daleko od innych lub tuz przy nich) i
teraz (wszystko na minimum dalem):
Design Rules:
=========
Clearance Constraint = Different Nets, 1mil
Routing Corners = 45st, 1mil, 5mil
Routing Via Style = 5,5,10,5,5,10
SMD Neck Down Costrains = 1%, albo 500% - nic nie pomaga
SMD To corner = 2 mil
SMD To plane = 1 mil
Width Constrain = 1,2,1
VIA Under SMD = Not Allowed (w sumie nic nie daje)

W Design Options
Snap na 5mils
Electrical Grid na 1mils

Dalej nie laczy - ewentualnie zauwazylem, ze jak gdzies przebiega obok
linia zasilania, to ta "zielona kreska" zamiast do padow, laczy sie
wlasnie do "niebieskiej" sciezki.. ale poza tym nic.. dalej nie chce
routowac.... Nie wiem odnosze wrazenie, ze juz bardziej sie tych
wszystkich wymiarow nie da poobcinac (plytka nie do wykonania w
domu:P).. no chyba, ze jakiegos parametru nie rozumiem...

RRybak






========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "RRybak" <rr666_at_nospam_wp.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 11:56:36 +0200


Aha.. oczywiscie routing grid dalem na 2 milsy.. tak samo przy
wizardzie nowej plytki - szerokosc sciezki 2, odstepy=2... Zauwazylem
jeszcze jedno - jak daje autoplacera (zaraz na nowym PCB) to SMD i
jego kwarc sa umieszczane POZA plytka..... (a bateria tak gdzies
pomiedzy..) - wszystkie elementy PCB sa rysowane na srodku ukladu
wspolrzednych (wiec nie wiem skad to przesuniecie)..

RRybak



=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Marek Dzwonnik" <mdz_at_nospam_message.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 11:37:15 +0200


Użytkownik "RRybak" <rr666_at_nospam_wp.pl> napisał w wiadomości
news:b9um9j$4hl$1_at_nospam_nemesis.news.tpi.pl
Witam, mam niemaly problem z Protelem...

Mam pewnien skromny projekt glownie same DIPy... no i jednego
nieszczesnego
SMD, ktorego jakis sposobem auto-router caly czas omija..

Płytka jedno czy dwustronna? Moze tego smd masz po złej stronie?

--
Marek Dzwonnik mdz_at_nospam_message.pl
GG: #2061027 (zwykle jako 'dostępny-niewidoczny')



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news2.icm.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "RRybak" <rr666_at_nospam_wp.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 12:10:49 +0200


Płytka jedno czy dwustronna? Moze tego smd masz po złej stronie?

AAAAAAAAAAAAA..... dzieki - glupota :)) Przeciez sciezki sa po drugiej
stronie elementow:))
Jeszcze raz wielkie dzieki - browar przy najblizszej okazji ;D

Pozdrawiam
RRybak:)

p.s. ale to moj pierwszy projekt i trzeba mi wybaczyc ;)



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Predator" <energetyka_at_nospam_op.pl>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 12:19:18 +0200


Płytka jedno czy dwustronna? Moze tego smd masz po złej stronie?

Jesteś WIELKI :))))))))))
w życiu bym na to nie wpadł :))))))

Pozdrawiam
PRD



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!newsfeed.silweb.pl!polsl.gliwice.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek" <jacek_1_at_nospam_poczta.fm>
Subject: Re: Protel, SMD i autorouter... nie dziala...
Date: Thu, 15 May 2003 13:45:04 +0200



Płytka jedno czy dwustronna? Moze tego smd masz po złej stronie?

Jesteś WIELKI :))))))))))
w życiu bym na to nie wpadł :))))))


hehehe - jak spoko :-))) tez sie zastanawialem dlaczego :-)
pozdrowka



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai