zasilacz atx - znowu :P



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: <sadi812_at_nospam_poczta.onet.pl>
Subject: zasilacz atx - znowu :P
Date: 28 Jun 2002 10:00:12 +0200


nawalila w nim pomocnicza przetwornica napiecia czuwania w efekcie czego
wysadzilo 2 elektrolity jej stonie wtornej (dosc czeste
uszkodzenie).przetwornice juz naprawilem i daje prawidlowe napiecia, ale
zasilacz jeszcze nie pracuje prawidlowo - nie chce sie zalaczyc do pracy
normalnej. problem jest tego typu ze napiecie odniesienia na tl494 (k.14) wynosi
2,5V .sprawdzilem juz wszystkie elementy dyskretne wokol ukladu jak i sam uklad
tl494 (podmienilem go) i nadal te napiecie wzorcowe jest za niskie - juz nie
wiem czego sie czepic. Ktos mial podobny przypadek? Tylko prosze nie dawac rad
typu - kup sobie nowy zasilacz :DDD


--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Poprzedni Następny
Wiadomość
Spis treści
From: Sebastian Sawicki <sebastian_at_nospam_swps.edu.pl>
Subject: Re: zasilacz atx - znowu :P
Date: Fri, 28 Jun 2002 10:12:53 +0200


sadi812_at_nospam_poczta.onet.pl wrote:
nawalila w nim pomocnicza przetwornica napiecia czuwania w efekcie czego
wysadzilo 2 elektrolity jej stonie wtornej (dosc czeste
uszkodzenie).przetwornice juz naprawilem i daje prawidlowe napiecia, ale
zasilacz jeszcze nie pracuje prawidlowo - nie chce sie zalaczyc do pracy
normalnej. problem jest tego typu ze napiecie odniesienia na tl494 (k.14) wynosi
2,5V .sprawdzilem juz wszystkie elementy dyskretne wokol ukladu jak i sam uklad
tl494 (podmienilem go) i nadal te napiecie wzorcowe jest za niskie - juz nie
wiem czego sie czepic. Ktos mial podobny przypadek? Tylko prosze nie dawac rad
typu - kup sobie nowy zasilacz :DDD

Niektore tego typu zasilacze wymagaja pewnego obciazenia aby zaczely
prawidlowo pracowac - uwzgledniles to?


Poprzedni Następny
Wiadomość
Spis treści
From: zielpro_at_nospam_cavern.pl (ziel)
Subject: RE: zasilacz atx - znowu :P
Date: 28 Jun 2002 10:44:13 +0200


Niektore tego typu zasilacze wymagaja pewnego obciazenia aby zaczely
prawidlowo pracowac - uwzgledniles to?

Jak już się tyle grzebie w tym to na pewno uwzględnił.
Ale czasami warto przypomnieć takie rzeczy, bo rutyna lubi często spuszczać
klapki na oczy.
;-)
pzdr
Artur


--
Archiwum grupy: http://niusy.onet.pl/pl.misc.elektronika


Poprzedni Następny
Wiadomość
Spis treści
From: <sadi812_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz atx - znowu :P
Date: 28 Jun 2002 11:09:52 +0200


uwzglednialem obciazenie ,ale niedaje mi spokoju te za male napiecie odniesienia
,poniewaz elementy zalaczjace zasilacz sa przez nie zasilane

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Poprzedni Następny
Wiadomość
Spis treści
From: zielpro_at_nospam_cavern.pl (ziel)
Subject: RE: zasilacz atx - znowu :P
Date: 28 Jun 2002 10:37:11 +0200


Tylko prosze
nie dawac rad
typu - kup sobie nowy zasilacz :DDD

Zrób sobie nowy zasilacz.
Do eksperymentalnej płyty kiedyś zrobiłem sobie zasilacz.
Trafo 500W i przetwornice impulsowe z regulowanym każdym napięciem osobno.
sześć zasilaczy na plus i cztery zasilacze na minus (to po to aby można było
zasilać na HDD +5V , grafikę +5,3Vm a płytę +4,5V), Przykrył juz kurz pyty
testowane ale zasilacz dalej działa. Ostatnio używam go do zasilania
Peltiera w osobistej lodówce do piwa.
;-)
pzdr
Artur


--
Archiwum grupy: http://niusy.onet.pl/pl.misc.elektronika


Poprzedni Następny
Wiadomość
Spis treści
From: "PedrO" <rambler_at_nospam_red.alpha.net.pl>
Subject: Re: zasilacz atx - znowu :P
Date: Fri, 28 Jun 2002 10:45:59 +0200



Użytkownik <sadi812_at_nospam_poczta.onet.pl> napisał w wiadomości
news:718b.00006296.3d1c178b_at_nospam_newsgate.onet.pl...
nawalila w nim pomocnicza przetwornica napiecia czuwania w efekcie czego
wysadzilo 2 elektrolity jej stonie wtornej (dosc czeste
uszkodzenie).przetwornice juz naprawilem i daje prawidlowe napiecia, ale
zasilacz jeszcze nie pracuje prawidlowo - nie chce sie zalaczyc do pracy
normalnej. problem jest tego typu ze napiecie odniesienia na tl494 (k.14)
wynosi
2,5V .sprawdzilem juz wszystkie elementy dyskretne wokol ukladu jak i sam
uklad
tl494 (podmienilem go) i nadal te napiecie wzorcowe jest za niskie - juz
nie
wiem czego sie czepic. Ktos mial podobny przypadek? Tylko prosze nie dawac
rad
typu - kup sobie nowy zasilacz :DDD

No więc... kup sobie stary zasilacz :-)))))
Sorry nie mogłem się powstrzymać.
Robs.

P.S. Troche mi bije, bo już piątek i słońce świeci ... :-)))




Poprzedni Następny
Wiadomość
Spis treści
From: <sadi812_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz atx - znowu :P
Date: 28 Jun 2002 11:02:01 +0200



No więc... kup sobie stary zasilacz :-)))))
Sorry nie mogłem się powstrzymać.
Robs.

P.S. Troche mi bije, bo już piątek i słońce świeci ... :-)))


hy hy hy zartownis :))) sprawnych i niezywych zasilaczy u mnie dostatek :D wiec
kupowac nie trza

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "krychu \(musk\)" <elstach_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz atx - znowu :P
Date: Fri, 28 Jun 2002 11:45:43 +0200


ja to bym sie upieral przy wyschenitych elektrolitach, ale jak
wymieniles.... moze jeszcze rezystory ?

--
pozdr
Madcap of High Voltage
TCBOP



Poprzedni Następny
Wiadomość
Spis treści
From: <sadi812_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz atx - znowu :P
Date: 28 Jun 2002 12:14:01 +0200


ja to bym sie upieral przy wyschenitych elektrolitach, ale jak
wymieniles.... moze jeszcze rezystory ?

rezystory sprawdzalem - wszystkie ok , kondensatory pracujace z tl494 tez
,rowniez tranzystory i diody , elementy podlaczone bezposrednio do k.14 tez
napewno sa sprawne i nadal nie wiem co powoduje spadek napiecia wzorcowego 5V
(((

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

Poprzedni Następny
Wiadomość
Spis treści
From: Sebastian Sawicki <sebastian_at_nospam_swps.edu.pl>
Subject: Re: zasilacz atx - znowu :P
Date: Fri, 28 Jun 2002 14:43:51 +0200


sadi812_at_nospam_poczta.onet.pl wrote:
ja to bym sie upieral przy wyschenitych elektrolitach, ale jak
wymieniles.... moze jeszcze rezystory ?


rezystory sprawdzalem - wszystkie ok , kondensatory pracujace z tl494 tez
,rowniez tranzystory i diody , elementy podlaczone bezposrednio do k.14 tez
napewno sa sprawne i nadal nie wiem co powoduje spadek napiecia wzorcowego 5V
(((


zimny lut?


Poprzedni Następny
Wiadomość
Spis treści
From: <sadi812_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz atx - znowu :P
Date: 28 Jun 2002 20:31:33 +0200



zimny lut?


napewno nie , predzej jakis element jest trafiony a przy testowaniu miernikiem
zachowuje sie jak dobry (badz pod napieciem sie sypie)

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl