start po padzie zasilania w atx



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl>
Subject: start po padzie zasilania w atx
Date: Thu, 5 Jun 2003 22:39:12 +0200


no to mam problem... kondensator na przycisk zasilania nie dziala, zwora na
przycisk, tez nie... zwarcie czarnego z zielonym tez.... :(

macie jeszcze jakies pomysly?



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news2.icm.edu.pl!news.man.poznan.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl>
Subject: Re: start po padzie zasilania w atx
Date: Thu, 5 Jun 2003 22:39:38 +0200



Użytkownik "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl> napisał w
wiadomości news:bbo9qb$90t$1_at_nospam_panorama.wcss.wroc.pl...
no to mam problem... kondensator na przycisk zasilania nie dziala, zwora
na
przycisk, tez nie... zwarcie czarnego z zielonym tez.... :(

macie jeszcze jakies pomysly?

za wczesnie poszlo :)

generalnie w BIOSie nie ma odpowiedniej opcji...



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.cyf-kr.edu.pl!news.nask.pl!news.man.poznan.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl>
Subject: Re: start po padzie zasilania w atx
Date: Thu, 5 Jun 2003 22:44:29 +0200



Użytkownik "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl> napisał w
wiadomości news:bbo9r5$911$1_at_nospam_panorama.wcss.wroc.pl...

Użytkownik "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl> napisał w
wiadomości news:bbo9qb$90t$1_at_nospam_panorama.wcss.wroc.pl...
no to mam problem... kondensator na przycisk zasilania nie dziala, zwora
na
przycisk, tez nie... zwarcie czarnego z zielonym tez.... :(

macie jeszcze jakies pomysly?

za wczesnie poszlo :)

generalnie w BIOSie nie ma odpowiedniej opcji...

argh... przyzwyczajenie...i leca na grupe zamiast do kolejnej linii :)

w kazdym razie po wlaczeniu 220V do zasilacza musze odczekac chwile nacisnac
i puscic przycisk i dopiero wtedy plyta startuje

stale zwarcie, zwarcie ->rozwarcie (kondensator) nie daje zadnego efektu
a zwarcie zielonego z czarnym we wtyczce wlacza zasilanie do plyty (wiatraki
startuja,. dysk tez), ale plyta jest ciemna...

oczywiscie wszelkie pomysly z avr atiny12 narazie odpadaja... wolalbym jakie
rozwiazanie analogowe... typu tranzystor, ze 2 kondenstorki, etc...

a pozniewaz z analoga jestem noga wiec jakby ktos :) .... a jak nie, to
sobie zmontuje tego atmelka :(

--
Tomek



========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.gazeta.pl!news.internetia.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "dynio" <t3beta_at_nospam_aqata.eu.org>
Subject: Re: start po padzie zasilania w atx
Date: Fri, 6 Jun 2003 00:41:15 +0200


....
stale zwarcie, zwarcie ->rozwarcie (kondensator) nie daje zadnego efektu
a zwarcie zielonego z czarnym we wtyczce wlacza zasilanie do plyty
(wiatraki
startuja,. dysk tez), ale plyta jest ciemna...

sprobuj uzyc, zamiast wlacznika, biernego (normalnie wlaczonego)
zestyku przekaznika wlaczonego pomiedzy +12v i mase.
mi zadzialalo z bardzo upierdliwymi plytami.

d.



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news2.icm.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "krzys_iek" <krzys-iek_at_nospam__spam-no_wp.pl>
Subject: Re: start po padzie zasilania w atx
Date: Thu, 5 Jun 2003 22:41:51 +0200


Tomasz Jaszowski wrote:
no to mam problem... kondensator na przycisk zasilania nie dziala,
zwora na przycisk, tez nie... zwarcie czarnego z zielonym tez.... :(


no niby jak ?

ale mozna i tak... daj zasilacz wtyczkowy i kondziolek duzy i w szereg
przekaznik - pownienien zewrzec na czas ladowania C a przekaznik zewrze
przycisk



========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Tomasz Jaszowski" <toudi_at_nospam_tower.t16.ds.pwr.wroc.pl>
Subject: Re: start po padzie zasilania w atx
Date: Thu, 5 Jun 2003 22:52:12 +0200



Użytkownik "krzys_iek" <krzys-iek_at_nospam__spam-no_wp.pl> napisał w wiadomości
news:bbo9v3$abf$1_at_nospam_atlantis.news.tpi.pl...
Tomasz Jaszowski wrote:
no to mam problem... kondensator na przycisk zasilania nie dziala,
zwora na przycisk, tez nie... zwarcie czarnego z zielonym tez.... :(


no niby jak ?

a ja wiem jak? :) generalnie ktorys z tych 3 sposobow dziala z dowolna
plyta... ale z ta ECS K7VZM zaden cos nie chce...

ale mozna i tak... daj zasilacz wtyczkowy i kondziolek duzy i w szereg
przekaznik - pownienien zewrzec na czas ladowania C a przekaznik zewrze
przycisk

ale bede mial taka sytuacje... wstaje zasilanie, przekaznik sie zwiera,
kondesator sie laduje, przekaznik sie rozwiera... czyli napewno nie
zadziala... sumulowalem przy pomocy palca lewej dloni :)

potrzebuje czegos takiego
220 _______________|---------------
stycznik ----------------------| ____|-----

legenda dla stycznika: ----rozware, ___zwarte,

i wtedy zadziala

inaczej nie... nie wiem dlaczego, ale taka glupia konstrukcja :(

no chyba ze cos nie pokumalem z twojego opisu
--
Tomek



========
Message-ID: <3EDFB11E.6060800_at_nospam_badworm.pl>
Date: Thu, 05 Jun 2003 23:07:42 +020