CB



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Janusz U" <nopsoft_at_nospam_skrzynka.pl>
Subject: CB
Date: Sun, 7 Jul 2002 10:19:59 +0200


Niedawno dostałem od znajomego radio CB Onwa Model No. 2-6112-11 (nie znam
się na tym...). Nigdy wcześniej nie miałem doczynienia z żadnym radiem CB.
Kolega powiedział, że zostało zjarane w dość prosty sposób: odwrotnie
podpięte zasilanie. Po wstępnych oględzinach wymieniłem: diodę
zabezpieczającą wejście, jakiś tranzystor i diodę małej mocy (pęknięte i
czarne), usunąłem spaloną końcówkę mocy wzmacniacza m.cz. (nie mogę odczytać
symbolu), poprowadziłem od nowa ścieżkę, która po prostu wyparowała!!! - ta
zasilająca spaloną końcówkę... Reszta wyglądała na sprawną, więc odpaliłem i
ku mojej radości zobaczyłem na wyświetlaczu magiczną 9. Sterowanie działa,
ale... nie ma sygnału - wskaźnik mocy nic nie wskazuje (ale jak sprawdziłem
sam wskaźnik jest sprawny - razem z układem nim sterującym). Czy to wina
tego, że nie mam anteny do CB??? - przecież ja chcę tylko odbierać (RX), aby
sprawdzić.
Może ktoś już spotkał się z podobnym problemem?
A może ktoś ma przynajmniej schemat? Byłbym bardzo wdzięczny.
A tak na marginesie, to czy jestem w stanie sam to naprawić? - nigdy
wcześniej nie zajmowałem się w.cz. - poza amatorskimi "nadajnikami" i
"odbiornikami" FM, z którymi też miałem wiele kłopotów. Żadnych filtrów i
potencjometrów nie dotykam.




--
Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

Poprzedni Następny
Wiadomość
Spis treści
From: Marek Lewandowski <nospam_at_nospam_poczta.onet.pl>
Subject: Re: CB
Date: Sun, 07 Jul 2002 09:40:32 GMT


on Sun, 7 Jul 2002 10:19:59 +0200 in <ag8uqj$3pt$2_at_nospam_news.gazeta.pl>
Janusz U wrote:

sam wskaźnik jest sprawny - razem z układem nim sterującym). Czy to wina
tego, że nie mam anteny do CB??? - przecież ja chcę tylko odbierać (RX), aby
sprawdzić.

Ale bez anteny to raczej mało odbierasz...
--
Marek Lewandowski ICQ# 10139051
locustXpoczta|onet|pl
http://locust.republika.pl
[! Odpowiadaj pod cytatem. Tnij cytaty. Podpisuj posty. !]

Poprzedni Następny
Wiadomość
Spis treści
From: "Jd" <jdubowski_at_nospam_interia.pl>
Subject: Re: CB
Date: Sun, 7 Jul 2002 13:25:00 +0200


"Janusz U" <nopsoft_at_nospam_skrzynka.pl> wrote in message
news:ag8uqj$3pt$2_at_nospam_news.gazeta.pl...

Czy to wina
tego, że nie mam anteny do CB??? - przecież ja chcę tylko odbierać (RX),
aby
sprawdzić.

A jak bez anteny chcesz odbierać?

--
==========###-###-###-###==============
Jaroslaw Dubowski, Bytom
E-mail: jdubowski_at_nospam_interia.pl
==>Żarówka składa się z bańki i gwinta.<==


Poprzedni Następny
Wiadomość
Spis treści
From: "Janusz U" <nopsoft_at_nospam_skrzynka.pl>
Subject: Re: CB
Date: Sun, 7 Jul 2002 17:44:39 +0200


oscyloskopem sprawdziłem, że żaden sygnał nie przedziera się przez filtr
455kHz



--
Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

Poprzedni Następny
Wiadomość
Spis treści
From: "Janusz U" <nopsoft_at_nospam_skrzynka.pl>
Subject: Re: CB
Date: Sun, 7 Jul 2002 17:46:50 +0200


gdzie mogę znaleźć schemat tego CB?



--
Serwis Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

Poprzedni Następny
Wiadomość
Spis treści
From: "Filip < DragonMaster>" <filip_gd_at_nospam_wp.pl>
Subject: Re: CB
Date: Sun, 7 Jul 2002 19:01:38 +0200


Jeśli wystrzeliło kilka elementów to proste zjaranie to nie było, może na
przyszłość zrób zabezpieczenie jak uda ci się uruchomić.
pozdr
filip