triak?



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Biela" <Biela_at_nospam___NO_SPAM__hot.pl>
Subject: triak?
Date: Sat, 5 Jul 2003 17:08:46 +0200


Witam!
Skladam sobie stroboskop:
http://www.ep.com.pl/archiwum/pdf/1998/05/51_55.pdf
I mam kolejny problem :)
Oczywiscie strobo nie dziala. cheche
Kupilem triaki BT136F 800V 4A SOT186A. Na schemacie jest tylko: "Triak
BT136".
Strobo nie dziala i mysle, czy to nie wina tych triakow?
Jakie wsadzic tam najlepiej?
Prosze o odpowiedz...

--
Biela



========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!news.atman.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!newsfeed01.sul.t-online.de!t-online.de!news.belwue.de!news-ge.switch.ch!switch.ch!cern.ch!new

Poprzedni Następny
Wiadomość
Spis treści
From: "Grzegorz Kasprowicz" <Grzegorz.Kasprowicz_at_nospam_cern.ch>
Subject: Re: triak?
Date: Sat, 5 Jul 2003 19:12:10 +0200


mnie dzialalo na roznych, nawet na KT407 czy jakos tam...
chyba problrm tkwi gdzie indziej
moze miec inaczej rozmieszczone koncowki...

"Biela" <Biela_at_nospam___NO_SPAM__hot.pl> wrote in message
news:3f06e9fc$1_at_nospam_news.home.net.pl...
Witam!
Skladam sobie stroboskop:
http://www.ep.com.pl/archiwum/pdf/1998/05/51_55.pdf
I mam kolejny problem :)
Oczywiscie strobo nie dziala. cheche
Kupilem triaki BT136F 800V 4A SOT186A. Na schemacie jest tylko: "Triak
BT136".
Strobo nie dziala i mysle, czy to nie wina tych triakow?
Jakie wsadzic tam najlepiej?
Prosze o odpowiedz...

--
> Biela
>
>



=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Marek Dzwonnik" <mdz_at_nospam_message.pl>
Subject: Re: triak?
Date: Sat, 5 Jul 2003 19:49:27 +0200


Użytkownik "Biela" <Biela_at_nospam___NO_SPAM__hot.pl> napisał w wiadomości
news:3f06e9fc$1_at_nospam_news.home.net.pl

Skladam sobie stroboskop:
http://www.ep.com.pl/archiwum/pdf/1998/05/51_55.pdf
I mam kolejny problem :)

Kupilem triaki BT136F 800V 4A SOT186A.
Na schemacie jest tylko: "Triak BT136".
Strobo nie dziala i mysle, czy to nie wina tych triakow?
Jakie wsadzic tam najlepiej? Prosze o odpowiedz...

Skoro masz BT136, tak jak w oryginale, to raczej mało prawdopodobne, żeby
wymagały wymiany na inne.
Tym bardziej, że pewnie da się wskazać ze 100 innych powodów niedziałania.
Może zamiast pytać co wymienić należy najpierw ustalić DLACZEGO nie działa?
-P

jest zasadniczy błąd w układzie podwajacza napięcia sieciowego (tzn. w ogóle
nie ma podwajania). Płytka z kitu została zaprojektowana poprawnie, ale
jeżeli używasz własnej, to mogłeś ten błąd powielić. (Przypuszczam, że w tym
właśnie tkwi zasadnicza przyczyna).


diaków (ok 33V) ? Oczywiście przy braku wysterowania transoptorów.

triak-100nF-transf.zapłonowy pozostają cały czas naładowane do 300V czy są
okresowo rozładowywane?

To wszystko da się stwierdzić nawet bez oscyloskopu, tylko z użyciem
miernika uniwersalnego. Tylko UWAGA!! - w sprawnym układzie na
kondensatorach występuje ponad 600V. Wypadkowe pojemności mają wprawdzie
tylko po 5uF, więc w razie wypadku raczej nie zabije, ale na pewno
dostarczy niezapomnianych wrażeń i wraz z trwałym śladem na skórze. ( O
innym, trochę większym układzie Z.R. pisał kiedyś "przenośne krzesło
elektryczne" :-> )

--
Marek Dzwonnik mdz_at_nospam_message.pl
GG: #2061027 (zwykle jako 'dostępny-niewidoczny')


=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Biela" <Biela_at_nospam___NO_SPAM__hot.pl>
Subject: Re: triak?
Date: Sun, 6 Jul 2003 14:09:13 +0200


Skoro masz BT136, tak jak w oryginale, to raczej mało prawdopodobne, żeby
wymagały wymiany na inne.
Tym bardziej, że pewnie da się wskazać ze 100 innych powodów niedziałania.
Może zamiast pytać co wymienić należy najpierw ustalić DLACZEGO nie
działa?
-P

Tak, to jak najbardziej sluszne :) Bede pamietac - czlowiek uczy sie na
bledach :)

- Czy składasz układ na własnej płytce, czy na płytce AVT? Na schemacie
jest zasadniczy błąd w układzie podwajacza napięcia sieciowego (tzn. w
ogóle
nie ma podwajania). Płytka z kitu została zaprojektowana poprawnie, ale
jeżeli używasz własnej, to mogłeś ten błąd powielić. (Przypuszczam, że w
tym
właśnie tkwi zasadnicza przyczyna).

Plytke zrobilem sam ze skanu sciezek (ladnie wyszla).

- Czy i do jakiego napięcia ładują się baterie kondensatorów?
Bateria kondensatorkow (kondensatorow gigantow) laduje sie do 637V, wiec to
jest OK.

- Czy kondensatory elektrolityczne 2u2 ładują się powyżej napięcia
przebicia
diaków (ok 33V) ? Oczywiście przy braku wysterowania transoptorów.

Na tych kondensatorach mam napiecie od 0 do 28,3V zmieniajace sie z
predkoscia zalezna od ustawienia potencjometru szybkosci (1MOhm).
A tak na marginesie - czesc cyfrowa dziala na 100%.

- Czy następuje wyzwalanie triaków? Tzn. Czy kondensatory 100nF w układzie
triak-100nF-transf.zapłonowy pozostają cały czas naładowane do 300V czy są
okresowo rozładowywane?

Nie wiem czy to mozna nazwac "wyzwalaniem" ale na tych kondensatorach mam
napiecie od 260 do 314V tak jak w poprzednim przypadku zmienajace sie
cyklicznie.

To wszystko da się stwierdzić nawet bez oscyloskopu, tylko z użyciem
miernika uniwersalnego. Tylko UWAGA!! - w sprawnym układzie na
kondensatorach występuje ponad 600V. Wypadkowe pojemności mają wprawdzie
tylko po 5uF, więc w razie wypadku raczej nie zabije, ale na pewno
dostarczy niezapomnianych wrażeń i wraz z trwałym śladem na skórze. ( O
innym, trochę większym układzie Z.R. pisał kiedyś "przenośne krzesło
elektryczne" :-> )

--
Pozdrawiam i czekam na sugestie :)
Biela




=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Biela" <Biela_at_nospam___NO_SPAM__hot.pl>
Subject: Re: triak?
Date: Sun, 6 Jul 2003 14:14:44 +0200


Jeszcze wspomne, ze na zaciskach (ARK3) mam: pierwszy i trzeci - 637V, drugi
i trzeci - 0->28V (zmiena sie cyklicznie).

--
Biela



========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai