Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: andy <andy_at_nospam_nospam.pl>
Subject: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Mon, 28 Jul 2003 21:58:32 +0200


Popsul sie telewizor. Znalazlem pierwotna przyczyne. Na plytce drukowanej
pomiedzy drutem lacznikiem, a rezystorem doszlo do spiecia na skutek
zweglenia sie plytki drukowanej i przeplywu przez to miejsce pradu. Plytka
przepalila sie na wylot. Oczyscilem to miejsce. Polaczylem ze sciezkami
drut lacznik i rezystor na nowo i wowczas nareszcie telewizor odzyl, ale
nie do konca. Jest glos, ale nie ma obrazu, ekran swieci na bialo bez
charakterystycznego kosmicznego sniezenia. Gdzie szukac przyczyny
problemu? Co jeszcze jest popsute? Schematu, niestety, nie posiadam.

a.


========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!news.webcorp.com.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: komora_at_nospam_pf.NOSPAM.pl (ARGAMEDON)
Subject: Re: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Tue, 29 Jul 2003 16:49:55 +0000 (UTC)


A co to wogóle za TV ?. JK.
--
Wyslano z forum elektronicznego: https://www.elektroda.pl/rtvforum/

========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!stargate.uwb.edu.pl!and

Poprzedni Następny
Wiadomość
Spis treści
From: andy <andy_at_nospam_nospam.pl>
Subject: Re: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Wed, 30 Jul 2003 18:29:34 +0200




On Tue, 29 Jul 2003, ARGAMEDON wrote:

A co to wog=F3le za TV ?. JK.

"Egzotyczny" Elbe mod. 160400 2190 MD.

a.


========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.cyf-kr.edu.pl!feed.news.interia.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!newsfeed01.sul.t-online.de!newsfeed00.sul.t-online.de!t-online.de!news-ge.switch.ch!switch.ch!cern.ch!new

Poprzedni Następny
Wiadomość
Spis treści
From: "Grzegorz Kasprowicz" <Grzegorz.Kasprowicz_at_nospam_cern.ch>
Subject: Re: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Wed, 30 Jul 2003 13:07:55 +0200


wyglada na to, ze napiecie odciecia kineskopu (ok 400V) jest nie tak, alebo
uwallily ci sie wzm wizyjne, ale obstawialbym to pierwsze.
NApiecie to idzie na 2 siatke kineskopu, i jak jest za wysokie, to bedziesz
mial bialy ekran, niezaleznie od wystaerowaniw wzm wizyjnych.
Wytwarzane jest ono albo przez trafopowielacz albo gdzies w ukladzie
odchylania, zazwyczaj jest tam potencjometr do jego regulacjii (ozn SCREEN)



========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!stargate.uwb.edu.pl!and

Poprzedni Następny
Wiadomość
Spis treści
From: andy <andy_at_nospam_nospam.pl>
Subject: Re: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Wed, 30 Jul 2003 18:23:18 +0200




On Wed, 30 Jul 2003, Grzegorz Kasprowicz wrote:

wyglada na to, ze napiecie odciecia kineskopu (ok 400V) jest nie tak, alebo
uwallily ci sie wzm wizyjne, ale obstawialbym to pierwsze.
NApiecie to idzie na 2 siatke kineskopu, i jak jest za wysokie, to bedziesz
mial bialy ekran, niezaleznie od wystaerowaniw wzm wizyjnych.
Wytwarzane jest ono albo przez trafopowielacz albo gdzies w ukladzie
odchylania, zazwyczaj jest tam potencjometr do jego regulacjii (ozn SCREEN)

Dzieki, miales racje, jak tylko dotknalem potencjometru screen na trafo,
wowczas zaczal pojawiac sie obraz (swoja droga strasznie czuly ten
kineskop na te napiecie, 2-3 stopnie poruszenia osia potencjomentru dalej
i juz obraz ginie). Jednakze mimo tego co jakis czas zaczyna lekko zanikac
wyglada na niemalze wbudowany w trafo, wiec chyba nie da sie go oddzielnie
wymienic?

BTW, mam jeszcze od dawna (miesiecy) problem z tunerem flyvideo w
komputerze, po przewozeniu komputera cos sie musialo w nim rozregulowac,
bo obraz na wszystkich kanalach ma geste, zwykle troche ukosne waskie
paski (sa, jakby to okreslic, szare, tzn. sa paskowymi cieniami podobnymi
troche jak odbicia, ale nie maja nic wspolnego z rodzajem wyswietlanego
obrazu, tzn. na pewno nie sa odbiciami, sa geste, powtarzaja sie co
milimetr lub kilka (i takiej tez sa mniej wiecej szerokosci) pokrywaja
caly ekran, sa ruchome, przesuwaja sie po ekranie).
Nie na wszystkich kanalach intensywnosc tych paskow jest rowniez duza,
chyba jest wieksza na tych o slabszym odbieranym sygnale TV.

Karte wyjmowalem juz dawno z komputera i sie jej przygladalem - niczego
nie zauwazylem, po ponownym zamontowaniu niestety bylo dalej tak samo -
prawie juz przez to przestalem ogladac TV na kompie. :(

a.


========
Path: news-archive.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "GrzesieG" <gayos_at_nospam_USUN.interia.pl>
Subject: Re: Bialy ekran (bez echa big bangu), jest glos, nie ma obrazu.
Date: Wed, 30 Jul 2003 21:54:32 +0200


"andy" napisał:

Dzieki, miales racje, jak tylko dotknalem potencjometru screen na trafo,
wowczas zaczal pojawiac sie obraz (swoja droga strasznie czuly ten
kineskop na te napiecie, 2-3 stopnie poruszenia osia potencjomentru dalej
i juz obraz ginie). Jednakze mimo tego co jakis czas zaczyna lekko zanikac
- chyba ten potencjometr jest juz troche sprawny inaczej - niestety
wyglada na niemalze wbudowany w trafo, wiec chyba nie da sie go oddzielnie
wymienic?

A sprawdź jeszcze napięcie zasilania wzmacniaczy rgb - powinno być około
180V. Znajdziesz je na płytce na kineskopie. Najczęściej są do niego
podpięte trzy rezystory mocy, choć bywają wzmacniacze przeciwsobne lub na
scalakach.

--
GrzesieG


========
Path: news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.gazeta.pl!news.gazeta.pl!not-for-mai