zasilacz ATX - pytanie ?



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: zasilacz ATX - pytanie ?
Date: Sun, 11 Jul 2004 15:38:16 +0200



W=B3a=B6nie naprawiam zasilacz ATX - raczej "szjsowy" model - w miejscu
filtr=F3w przeciwzak=B3=F3ceniowych zworki itd.

Po za=B3=B1czeniu nie dzia=B3a=B3a przetwornica od 5VSB !
Wyieni=B3em elektrolita 22u/50V w sprz=EA=BFeniu i dzia=B3a : ), ale
jest pewien problem :(

Na zasilaczu napisali, =BFe dla tego napi=EAcia 5VSB obci=B1=BFalno=B6=E6 w=
ynosi
1A ! - a jak obci=B1=BFam to napi=EAcie pr=B1dem 0,33A to po ok minucie
przetworniczka zaczyna dziwnie popiskiwa=E6 i dziwnie "pachnie=E6".

Wygl=B1da na to =BFe nie wytrzymuje takiego obci=B1=BFenia albo co=B6 dalej=
jest
nie tak :(

Co wy o tym my=B6licie ?
Dodam =BFe przy pr=B1dzie 0,125A chodzi jeszcze dobrze i w miare stabilnie!

Jakie zapotrzebowanie na to napi=EAcie (5VSB) ma komputer PC ?

pzdr,

========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!lublin.pl!news.lublin.pl!piot

Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Sun, 11 Jul 2004 15:50:37 +0200


On Sun, 11 Jul 2004, Piotr Chmiel wrote:

Zapomi=B3em doda=E6, =BFe zasilacz to 250XA1 firmy CODEGEN 300W (podobno)


========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!newsfeed.pionier.net.pl!news.nask.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Marcin <mhyjek_at_nospam_slo.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Mon, 12 Jul 2004 11:04:42 +0200


Dnia Sun, 11 Jul 2004 15:50:37 +0200, Piotr Chmiel
<piotr_at_nospam_topaz.zsel.lublin.pl> napisał:

On Sun, 11 Jul 2004, Piotr Chmiel wrote:

Zapomiłem dodać, że zasilacz to 250XA1 firmy CODEGEN 300W (podobno)


z opisu wyglada ze moze to byc nastepujacy problem - w codegenach badzo
czeso siadaja
bodajze SBL1040 - w kazdym razie prostowniki. Objaw jest taki ze po
wlaczeniu
przycisku power zasilacz wydaje z siebie krotki pisk i obroci delikatnie
wentylatorem.
Wymieniam wtedy SBL i pare podejzanych kondensatorow i jak do tej pory
wrocil mi sie
tylo jeden zasilacz po naprawie na kilkadziesiat naprawionych.

========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!newsfeed.pionier.net.pl!news.nask.pl!lublin.pl!news.lublin.pl!piot

Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Mon, 12 Jul 2004 16:32:17 +0200


On Mon, 12 Jul 2004, Marcin wrote:

Zapomi=B3em doda=E6, =BFe zasilacz to 250XA1 firmy CODEGEN 300W (podobn=
o)


z opisu wyglada ze moze to byc nastepujacy problem - w codegenach badzo

z kt=F3rego opisu ?
pyta=B3em zupe=B3nie o co=B6 innego !!!
o przetworniczke pomocnicza od napi=EAcia 5VSB

i wszystko dzia=B3a tylko jest nie stabilne jak obci=B1=BFe np. 0.5A


=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Krzys-iek" <root.a.krionix.ten<->
Subject: Re: zasilacz ATX - pytanie ?
Date: Mon, 12 Jul 2004 19:42:33 +0200




i wszystko działa tylko jest nie stabilne jak obciąże np. 0.5A

wywal to gowno do kubla

dzis kupilem obudowe megabajta z szajsowatym zasilaczem :)

tez polowa elementow nie obecna a i sporo zworek... :/

musi miec dzis 2A na 5VSB... niestety ale nowa plyte kupilem tez i tak to
wyglada, inaczej rozne bajery nie beda dzialac.

Kup fortona z allegro, moj 235W wlasnie ladnie dziala z grafa 5200GF, barton
2500 i troche dodatkow :) a to tylko 235W... ale prawdziew (ten mgb tez
dziala ale cieplo leci a w srodku prawie pusta plytka ;/)


=======

Poprzedni Następny
Wiadomość
Spis treści
From: "Krzys-iek" <root.a.krionix.ten<->
Subject: Re: zasilacz ATX - pytanie ?
Date: Mon, 12 Jul 2004 10:59:20 +0200


Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl> napisal nam:

Jakie zapotrzebowanie na to napięcie (5VSB) ma komputer PC ?


roznie, zobacz do instrukcji... chyba moj abit chcial minimum 300mA, nie
pamietam.
Pewnie zalezy ile masz pamieci tez (jesli chcesz tryb STR/ST3 wlaczac).

Raczej malo masz :(

Codegen... polecam FSP, ciezkie i wg mnie bardzo dobre, na toms hardware
zawsze zgarniaja jakas pochwale od recenzenta (i sa niedrogie!)


========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "EM" <edim123_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Tue, 13 Jul 2004 10:11:16 +0200


Po załączeniu nie działała przetwornica od 5VSB !
Wyieniłem elektrolita 22u/50V w sprzężeniu i działa : ), ale
jest pewien problem :(

Witaj
Czy dałeś nowego dobrej jakości elektrolita na 105st.?
Tam chyba jest jeszcze jeden - też wymień.
--
Pozdr
EM



========
Path: news-archive.icm.edu.pl!news2.icm.edu.pl!lublin.pl!news.lublin.pl!piot

Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Tue, 13 Jul 2004 11:42:45 +0200


On Tue, 13 Jul 2004, EM wrote:

Po za=B3=B1czeniu nie dzia=B3a=B3a przetwornica od 5VSB !
Wyieni=B3em elektrolita 22u/50V w sprz=EA=BFeniu i dzia=B3a : ), ale
jest pewien problem :(

Witaj
Czy da=B3e=B6 nowego dobrej jako=B6ci elektrolita na 105st.?

No mo=BFe nie na 105, ale da=B3em nowego !

Tam chyba jest jeszcze jeden - te=BF wymie=F1.

Niby, kt=F3ry ? Na chyba to ja si=EA opiera=E6 nie moge, bo jeszcze kto=B6 =
mi
napisze wymie=F1 wszystkie elektrolity (paranoja) !

pzdr,


========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "EM" <edim123_at_nospam_poczta.onet.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Tue, 13 Jul 2004 13:01:04 +0200


Czy dałeś nowego dobrej jakości elektrolita na 105st.?

No może nie na 105, ale dałem nowego !

Tam chyba jest jeszcze jeden - też wymień.

Niby, który ? Na chyba to ja się opierać nie moge, bo jeszcze ktoś mi
napisze wymień wszystkie elektrolity (paranoja) !

Spojrzałem na zasilacz Codegon 300W (300X1), który posiadam. Tam jest układ
przetwornicy stand-by oparty na transoptorze i daje 2A 5V. Niestety nie
widziałem schematów w sieci z taki rozwiązaniem. Ogólnie radzę poszukać w
okolicy przetwornicy stand-by kondensatorów elektrolitycznych i wymienić je
na nowe 105st. Bardzo często przyczyną nieprawidłowego działania zasilaczy
są wyschnięte kondensatory. Co gorsza często towarzyszy temu znaczny wzrost
napięcia wyjściowego.

https://www.elektroda.pl/rtvforum/viewtopic.php?t=150101
itd.

A co do wyminany wszystkich elektrolitów - to nie paranoja, tylko często
zalecane działanie (no ale raczej nie w takim zasilaczu)
Pozdrawiam
EM



========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!lublin.pl!news.lublin.pl!piot

Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: Re: zasilacz ATX - pytanie ?
Date: Tue, 13 Jul 2004 13:27:10 +0200


On Tue, 13 Jul 2004, EM wrote:

Spojrza=B3em na zasilacz Codegon 300W (300X1), kt=F3ry posiadam. Tam jest=
uk=B3ad
przetwornicy stand-by oparty na transoptorze i daje 2A 5V. Niestety nie
widzia=B3em schemat=F3w w sieci z taki rozwi=B1zaniem. Og=F3lnie radz=EA =
poszuka=E6 w
okolicy przetwornicy stand-by kondensator=F3w elektrolitycznych i wymieni=
=E6 je
na nowe 105st. Bardzo cz=EAsto przyczyn=B1 nieprawid=B3owego dzia=B3ania =
zasilaczy
s=B1 wyschni=EAte kondensatory. Co gorsza cz=EAsto towarzyszy temu znaczn=
y wzrost
napi=EAcia wyj=B6ciowego.

A sk=B1d pewno=B6=E6 =BFe zasilacz na kt=F3rym napisali 1A dla 5VSB dawa=B3=
wog=F3le
kiedykolwiek tyle ? Mo=BFe to producent reklamuje sprz=EAt tak jak np.
radio samochodowe 4x50W a jak sie obliczy to wychodzi 4x11W :(



========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!newsfeed.pionier.net.pl!news.nask.pl!news.cyf-kr.edu.pl!feed.news.interia.pl!not-for-mai