brak linii w otc neptun



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Raq" <rbroz_at_nospam_wp.pl>
Subject: brak linii w otc neptun
Date: Wed, 22 Aug 2001 12:53:57 +0200


W otc neptun m515 nie pracuje stopień mocy linii. Po odłączeniu zasilania
stopnia mocy przetwornica generuje swoje napięcia (w stanie jałowym, co jest
dosyć dziwne). Klucz (BU208) jest w porządku, towarzyszące pojemności też,
powielacz raczej też, bo po jego odłączeniu nic nie ulega zmianie
Co jeszcze?
Pozdr
RAQ



Poprzedni Następny
Wiadomość
Spis treści
From: "Marcin" <makx_at_nospam_polish-airports.com>
Subject: Re: brak linii w otc neptun
Date: Wed, 22 Aug 2001 13:16:19 +0200


witaj

dawno juz sie w to nie bawilem ale z tego co pamietam to :

1) wymienic kondesator ktory jest rownolegle z tranzystorem linii
2) sprawdzic dokladnie przetwronice napiecia (zasilacz , ew wymienic
elektorit ktory jest w zasilaczu od napiecia zasilajacego linie
3) moze zwarcie ma trafo linii ?
4) sprawdzic diody wokol traffo
5) hmmm co dalej nie wiem ..musialbym sam poniuchac

pozdrawiam
Marcin
Użytkownik "Raq" <rbroz_at_nospam_wp.pl> napisał w wiadomości
news:9m0304$ptv$1_at_nospam_news.tpi.pl...
W otc neptun m515 nie pracuje stopień mocy linii. Po odłączeniu zasilania
stopnia mocy przetwornica generuje swoje napięcia (w stanie jałowym, co
jest
dosyć dziwne). Klucz (BU208) jest w porządku, towarzyszące pojemności też,
powielacz raczej też, bo po jego odłączeniu nic nie ulega zmianie
Co jeszcze?
Pozdr
RAQ





Poprzedni Następny
Wiadomość
Spis treści
From: Andrzej Zoltowski <andrzej_at_nospam_rmt4.kmt.polsl.gliwice.pl>
Subject: Re: brak linii... jaki to model Neptuna???
Date: Wed, 22 Aug 2001 13:46:42 +0200




Raq wrote:

W otc neptun m515 nie pracuje stopień mocy linii.

Sprawdz:

1/ stan zlacza, do ktorego podpiete sa cewki odchylajace poziome (jakies zimne
luty, pekniecia sciezek - zwlaszcza przy punktach lutowniczych),

2/ kondensator szeregowy wlaczony miedzy TVL a samymi cewkami: typu KMP, okolo
2uF/250 - 400V. Moze miec przerwe, przywarcie lub uplywnosc.
Zobacz, czy nie jest spuchniety (wypuklosci na zazwyczaj czerwonej obudowie)
albo czy nie ma "wytopionej" luznej nozki - musisz go niestety wylutowac.
Podlacz rownolegle (do lub zamiast) istniejacego kondensatora inny - o nieco
mniejszej pojemnosci ale podobnym napieciu pracy.

3/ same cewki - czy nie smierdza albo nie maja jakichs nadtopien na plastykowej
obudowie(przy zwarciu). Lub ordynarnej przerwy - omomierzem.

Wlacz uszkodzony TV - bez wyjmowania wtyku cewek i odlaczania cycka WN od
kineskopu!!!

Po chwili go wylacz - takze z sieci. Dotknij jedna reka - grzbietem
wskazujacego palca poszczegolnych elementow (nic Cie nie kopnie!). Zobacz czy
cos nie nagrzewa sie za mocno.

JAKI TO NEPTUN???

UWAGA: NIEDOPUSZCZALNE jest WLACZANIE UKLADU LINII PRZY ODLACZONYCH CEWKACH
DCHYLAJACYCH!!!.
GROZI to conajmniej ZNISZCZENIEM BU208 a takze przebiciami w powielaczu.

Fakt, ze to jeszcze nie nastapilo swiadczyc moze takze o zwarciu lub duzym
uplywie w jakims kondensatorze bocznikujacym do masy napiecie zasilajace
cewki H.

Andrzej


Poprzedni Następny
Wiadomość
Spis treści
From: "Raq" <rbroz_at_nospam_wp.pl>
Subject: Re: brak linii... jaki to model Neptuna???
Date: Wed, 22 Aug 2001 14:57:22 +0200


Jeszcze jedno: Kto ma dobry schemat w wersji elektronicznej, bo ten który
znalazlem w necie jest troche niekompletny (znalazlem na elektroda.pl)

Użytkownik Andrzej Zoltowski <andrzej_at_nospam_rmt4.kmt.polsl.gliwice.pl> w
wiadomooci do grup dyskusyjnych
napisał:3B839BA2.6F5FCF53_at_nospam_rmt4.kmt.polsl.gliwice.pl...


Raq wrote:

W otc neptun m515 nie pracuje stopień mocy linii.

Sprawdz:

1/ stan zlacza, do ktorego podpiete sa cewki odchylajace poziome (jakies
zimne
luty, pekniecia sciezek - zwlaszcza przy punktach lutowniczych),

2/ kondensator szeregowy wlaczony miedzy TVL a samymi cewkami: typu KMP,
okolo
2uF/250 - 400V. Moze miec przerwe, przywarcie lub uplywnosc.
Zobacz, czy nie jest spuchniety (wypuklosci na zazwyczaj czerwonej
obudowie)
albo czy nie ma "wytopionej" luznej nozki - musisz go niestety wylutowac.
Podlacz rownolegle (do lub zamiast) istniejacego kondensatora inny - o
nieco
mniejszej pojemnosci ale podobnym napieciu pracy.

3/ same cewki - czy nie smierdza albo nie maja jakichs nadtopien na
plastykowej
obudowie(przy zwarciu). Lub ordynarnej przerwy - omomierzem.

Wlacz uszkodzony TV - bez wyjmowania wtyku cewek i odlaczania cycka WN od
kineskopu!!!

Po chwili go wylacz - takze z sieci. Dotknij jedna reka - grzbietem
wskazujacego palca poszczegolnych elementow (nic Cie nie kopnie!). Zobacz
czy
cos nie nagrzewa sie za mocno.

JAKI TO NEPTUN???

UWAGA: NIEDOPUSZCZALNE jest WLACZANIE UKLADU LINII PRZY ODLACZONYCH
CEWKACH
DCHYLAJACYCH!!!.
GROZI to conajmniej ZNISZCZENIEM BU208 a takze przebiciami w powielaczu.

Fakt, ze to jeszcze nie nastapilo swiadczyc moze takze o zwarciu lub duzym
uplywie w jakims kondensatorze bocznikujacym do masy napiecie zasilajace
cewki H.

Andrzej




Poprzedni Następny
Wiadomość
Spis treści
From: "Raq" <rbroz_at_nospam_wp.pl>
Subject: Re: brak linii w otc neptun
Date: Thu, 23 Aug 2001 08:17:30 +0200


Dodatkowo zauważyłem, że jednak BU208 jest przywarty i kondensator
równoległy rozwarty.
Chyba to ta przyczyna.
pozdr. Raq



Poprzedni Następny
Wiadomość
Spis treści
From: Andrzej Zoltowski <andrzej_at_nospam_rmt4.kmt.polsl.gliwice.pl>
Subject: Re:neptun ... mogles...
Date: Thu, 23 Aug 2001 13:29:14 +0200




Raq wrote:

W otc neptun m515 nie pracuje

... dopiero teraz zauwazylem, ze chodzi Ci o M515.

Niemniej - do naglej krwi - mogles jednak napisac te jedna litere M i trzy cyfry
515

Chocby przez najzwyklejsza grzecznosc - bo to nie MYdo Ciebie a TY do nas
zwracasz sie z prosba o pomoc...

Czasami az sie odchciewa wszystkiego... Wlacznie z wypieciem oryginalnego
schematu z teczki i zeskanowaniem. :((((

Andrzej