MAX6510 i problem ze startem



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Marcin" <gotech_at_nospam_02.pl>
Subject: MAX6510 i problem ze startem
Date: Fri, 23 Aug 2002 07:57:43 +0200


MAX6510 to dość ciekawy układ przełącznika temperaturowego z niskim poborem
prądu (około 32uA). Wykonałem na nim prosty termostat analogiczny jak układ
aplikacyjny i zasiliłem z dwóch baterii LR6 AA 1,5V. Rezystor określający
temperatuę przełączenia zastąpiłem szeregowo połączonym rezystorem i
potencjometrm, tak aby uzyskać zakres temperatury od 15 do 35 stopni
Celcjusza. Aby zaobserwować stan włączenia do wyjścia podłączyłem LED +
rezystor i do masy.

Pojawił sie dość ciekawy i niespodziewany efekt, kóry występuje w 90%
przypadków włączenia. Objawia się to następująco: po włączeniu (czyli
włożeniu baterii) LED świeci w całym zakresie temperatury (czyli od 15 do 35
stopni ) choć temperatura otoczenia to jakieś 25. Pomaga krótkie zwarcie
biegunów zasilania!Po zwarciu jest juz dobrze, czyli załączenie następuje w
odpowiedniej temperaturze. O co w tym chodzi ??? Na prawdę nie mam pomysłu,
pomóżcie.


Pozdrowienia
Marcin



Poprzedni Następny
Wiadomość
Spis treści
From: "Pelos" <pelos_at_nospam_pelos.pl>
Subject: Re: MAX6510 i problem ze startem
Date: Fri, 23 Aug 2002 11:57:05 +0200



Użytkownik "Marcin" <gotech_at_nospam_02.pl> napisał w wiadomości
news:ak4j2u$cv4$1_at_nospam_news.tpi.pl...
<ciach>
Pojawił sie dość ciekawy i niespodziewany efekt, kóry występuje w 90%
przypadków włączenia. Objawia się to następująco: po włączeniu (czyli
włożeniu baterii) LED świeci w całym zakresie temperatury (czyli od 15 do
35
stopni ) choć temperatura otoczenia to jakieś 25. Pomaga krótkie zwarcie
biegunów zasilania!Po zwarciu jest juz dobrze, czyli załączenie następuje
w
odpowiedniej temperaturze. O co w tym chodzi ??? Na prawdę nie mam
pomysłu,
pomóżcie.

a. Zbocze ?
b. A moze masz szpilki na zasilaniu - drgania zestykow i max glupieje ?
Sprobuj wrzucic 100nF i 100uF miedzy mase a zasilanie.
c. MAX trefny ?

Pelos



Poprzedni Następny
Wiadomość
Spis treści
From: "Marcin" <gotech_at_nospam_02.pl>
Subject: Re: MAX6510 i problem ze startem
Date: Fri, 23 Aug 2002 12:32:53 +0200


a. Zbocze ?
b. A moze masz szpilki na zasilaniu - drgania zestykow i max glupieje ?
Sprobuj wrzucic 100nF i 100uF miedzy mase a zasilanie.
c. MAX trefny ?

Pelos

Włączyłem kondziora na zasilanie i ruszyło. Zdje się że w czasie włączania
ze względu na drgania styku bateria-blaszka, pojawiały się impulsy które
powodowały zatrzaskiwanie się CMOSa.
\
Ach te CMOSy :)

THX
Marcin





Poprzedni Następny
Wiadomość
Spis treści
From: "Pelos" <pelos_at_nospam_pelos.pl>
Subject: Re: MAX6510 i problem ze startem
Date: Fri, 23 Aug 2002 14:05:42 +0200



Użytkownik "Marcin" <gotech_at_nospam_02.pl> napisał w wiadomości
news:ak53ae$775$1_at_nospam_news.tpi.pl...
a. Zbocze ?
b. A moze masz szpilki na zasilaniu - drgania zestykow i max glupieje ?
Sprobuj wrzucic 100nF i 100uF miedzy mase a zasilanie.
c. MAX trefny ?

Pelos

Włączyłem kondziora na zasilanie i ruszyło. Zdje się że w czasie włączania
ze względu na drgania styku bateria-blaszka, pojawiały się impulsy które
powodowały zatrzaskiwanie się CMOSa.
\
Ach te CMOSy :)
Ach Ci elektronicy nigdy nie daja kondziow odsprzegajacych :)
Ja tez nie jestem wyjatkiem :)

Pelos



Poprzedni Następny
Wiadomość
Spis treści
From: "Filip < DragonMaster>" <filip_gd_at_nospam_wp.pl>
Subject: Re: MAX6510 i problem ze startem
Date: Fri, 23 Aug 2002 15:02:09 +0200


No przed chwilą napisałem na drugą grupę:)
Ruszyło...ok!!
Mówiłem ze kendziorki sie przydadzą:)
Użytkownik "Pelos" <pelos_at_nospam_pelos.pl> napisał w wiadomości
news:3d662498_2_at_nospam_news.vogel.pl...

Użytkownik "Marcin" <gotech_at_nospam_02.pl> napisał w wiadomości
news:ak53ae$775$1_at_nospam_news.tpi.pl...
a. Zbocze ?
b. A moze masz szpilki na zasilaniu - drgania zestykow i max glupieje
?
Sprobuj wrzucic 100nF i 100uF miedzy mase a zasilanie.
c. MAX trefny ?

Pelos

Włączyłem kondziora na zasilanie i ruszyło. Zdje się że w czasie
włączania
ze względu na drgania styku bateria-blaszka, pojawiały się impulsy które
powodowały zatrzaskiwanie się CMOSa.
\
Ach te CMOSy :)
Ach Ci elektronicy nigdy nie daja kondziow odsprzegajacych :)
Ja tez nie jestem wyjatkiem :)

Pelos