Uszkodzenie TECHNICS SU-V670



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Robert asmax" <djrobsons_at_nospam_usun_to.o2.pl>
Subject: Uszkodzenie TECHNICS SU-V670
Date: Thu, 26 Aug 2004 13:05:53 +0200


witam szanownych grupowiczow

Mam nadziej, ze grupa jest odpowiednia.... Byl sobie wzmacniacz technics
su-v670. Gral sobie do momentu zwarcia kabli przy kolumnie. Teraz cisza.
Jako, ze gwarancji niema rozbebeszylem sprzet w poszukiwaniu bezpiecznika,
znalazlem.... 1 przy wlaczniku zasilania :( Znalazlem rowniez 1 podwojny
przekaznik (da sie z niego zdjac oslonke) Ogolnie na przednim panelu wz. nie
swieci sie dioda z napisem "current drive", ta "voltage control" jest
zapalona.
Czy moglby mi ktos podpowiedziec co moglo uledz uszkodzeniu? Lutownica
poslugiwac sie umiem, ale czy moze lepiej oddac jest sprzet do naprawy, czy
mozna naprawic samemu?

pozdrawiam



========
Path: news-archive.icm.edu.pl!news2.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "swiniaczek" <swiniaczek_at_nospam_buziaczek.pl>
Subject: Re: Uszkodzenie TECHNICS SU-V670
Date: Thu, 26 Aug 2004 15:52:34 +0200


idąc po kablu w kierunku wzmacniacza, najbliżej jest końcówka mocy......



========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!opal.futuro.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Robert asmax" <djrobsons_at_nospam_usun_to.o2.pl>
Subject: Re: Uszkodzenie TECHNICS SU-V670
Date: Thu, 26 Aug 2004 16:15:01 +0200



Użytkownik "swiniaczek" <swiniaczek_at_nospam_buziaczek.pl> napisał w wiadomości
news:cgkpu6$imf$1_at_nospam_news.onet.pl...
idąc po kablu w kierunku wzmacniacza, najbliżej jest końcówka mocy......

No to qrde w takim sprzecie zeby nie bylo jakis zabezpieczen? Niechce mi sie
wierzyc. jeszcze 1 rzecz "odkrylem", przy wlaczaniu wtyczki zasilania i
wlacznika na panelu przekaznik (jest zdejmowana oslonka) raz przytknie i
powraca do stanu jak przed wlaczeniem do sieci. W tym momencie zapala sie ta
dioda "current drive" i gasnie. Moze jednak jest jakies zabezpieczenie?
Kiedys jak w radu sam. podlaczylem odwrotnie + z - wystarczylo 1 diode
zmienic....

pozdrawiam



========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "w" <xbox_at_nospam_autograf.pl>
Subject: Re: Uszkodzenie TECHNICS SU-V670
Date: Thu, 26 Aug 2004 22:38:45 +0200



Użytkownik "Robert asmax" <djrobsons_at_nospam_usun_to.o2.pl> napisał w wiadomości
news:cgkra1$3c8$1_at_nospam_atlantis.news.tpi.pl...

Użytkownik "swiniaczek" <swiniaczek_at_nospam_buziaczek.pl> napisał w wiadomości
news:cgkpu6$imf$1_at_nospam_news.onet.pl...
idąc po kablu w kierunku wzmacniacza, najbliżej jest końcówka mocy......

No to qrde w takim sprzecie zeby nie bylo jakis zabezpieczen? Niechce mi
sie
wierzyc. jeszcze 1 rzecz "odkrylem", przy wlaczaniu wtyczki zasilania i
wlacznika na panelu przekaznik (jest zdejmowana oslonka) raz przytknie i
powraca do stanu jak przed wlaczeniem do sieci. W tym momencie zapala sie
ta
dioda "current drive" i gasnie. Moze jednak jest jakies zabezpieczenie?
Kiedys jak w radu sam. podlaczylem odwrotnie + z - wystarczylo 1 diode
zmienic....

pozdrawiam


jaka końcówka mocy.....może SVI....



========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!news.onet.pl!not-for-mai