Hyundai HL-4838P - ciemny obraz



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Wojt_at_nospam_s" <wdyszyns_at_nospam_elka.pw.edu.pl>
Subject: Hyundai HL-4838P - ciemny obraz
Date: Wed, 27 Sep 2000 23:36:33 +0200


szukam schematu do tego - ale pewnie moge zapomniec, ehh

objaw jest taki ze jest bardzo ciemny obraz, regulatory jasnosc i kontrast
na max
Potencjometry na plycie monitora tez niewiele "wnosza"
zasilacz raczej dziala dobrze - na dwoch kondensatorach na 160V - jest
napiecie
na jednym 140V a na drugim okolo 120.
Napiecie na ktoryms z kondensatorow na mniejsze napiecie - 11.99V - czyli
tez chyba dobrze

Napiecie zarzenia tez ok. - 6.3V
Podejrzenie wzmacniaczy wizyjnych chyba odpada.

Aha, napiecie na drugiej koncowce tranformatora odchylania poziomego - ok.
95V
(druga koncowka chyba dolaczona do kolektora tranzystora sterujacego
trafem).
To tyle co po omacku stwierdzilem.
Pozostaje jeszcze napiecie anodowe z powielacza (wlasciwie trafopowielacza)
Ile tam powinno byc voltow i jak to zmierzyc, czy potrzebny jest specjalny
sprzet
czy jest jakas sprytna metoda, moj multimetr wytrzymuje max 1000V stalego :(
Jak sie do tego cholerstwa podpiac.

Mozliwe ze padl sam powielacz w tym trafie ?
Mimo ze obraz jest bardzo ciemny to po wlaczeniu/wylaczeniu slychac
strzelanie iskier
wiec "jakies" wysokie napiecie tam jest.

Dziwne jest to ze przy wlaczeniu monitora slychac suchy trzask , po
wylaczeniu i
zaraz znowu wlaczeniu juz tego nie ma; trzeba wylaczyc , od(sz)czekac z 10
minut
i jak sie wlaczy - znowu ten trzask





Poprzedni Następny
Wiadomość
Spis treści
From: "haszyd" <szydelko_at_nospam_ci.pwr.wroc.pl>
Subject: Odp: Hyundai HL-4838P - ciemny obraz
Date: Thu, 28 Sep 2000 13:17:13 +0200


z pewnością jest bardzo słaby kineskop
H.Sz
Użytkownik Wojt_at_nospam_s <wdyszyns_at_nospam_elka.pw.edu.pl> w wiadomości do grup
dyskusyjnych napisał:8qtp7m$8hu$1_at_nospam_news.tpi.pl...
szukam schematu do tego - ale pewnie moge zapomniec, ehh

objaw jest taki ze jest bardzo ciemny obraz, regulatory jasnosc i kontrast
na max
Potencjometry na plycie monitora tez niewiele "wnosza"
zasilacz raczej dziala dobrze - na dwoch kondensatorach na 160V - jest
napiecie
na jednym 140V a na drugim okolo 120.
Napiecie na ktoryms z kondensatorow na mniejsze napiecie - 11.99V - czyli
tez chyba dobrze

Napiecie zarzenia tez ok. - 6.3V
Podejrzenie wzmacniaczy wizyjnych chyba odpada.

Aha, napiecie na drugiej koncowce tranformatora odchylania poziomego - ok.
95V
(druga koncowka chyba dolaczona do kolektora tranzystora sterujacego
trafem).
To tyle co po omacku stwierdzilem.
Pozostaje jeszcze napiecie anodowe z powielacza (wlasciwie
trafopowielacza)
- tyle ze szlag mnie trafia bo nie lubie sie tam dotykac.
Ile tam powinno byc voltow i jak to zmierzyc, czy potrzebny jest specjalny
sprzet
czy jest jakas sprytna metoda, moj multimetr wytrzymuje max 1000V stalego
(
Jak sie do tego cholerstwa podpiac.

Mozliwe ze padl sam powielacz w tym trafie ?
Mimo ze obraz jest bardzo ciemny to po wlaczeniu/wylaczeniu slychac
strzelanie iskier
wiec "jakies" wysokie napiecie tam jest.

Dziwne jest to ze przy wlaczeniu monitora slychac suchy trzask , po
wylaczeniu i
zaraz znowu wlaczeniu juz tego nie ma; trzeba wylaczyc , od(sz)czekac z 10
minut
i jak sie wlaczy - znowu ten trzask







Poprzedni Następny
Wiadomość
Spis treści
From: "Wojt_at_nospam_s" <wdyszyns_at_nospam_elka.pw.edu.pl>
Subject: Re: Hyundai HL-4838P - ciemny obraz
Date: Thu, 28 Sep 2000 23:15:44 +0200



z pewnością jest bardzo słaby kineskop

no bez przesady - az tak slaby ?
w dodatku czlowiek ktory go przyniosl mowil cos o iskrzeniu z tylu
monitora i przebarwieniach na obrazie
teraz jak u mnie jest to zadnych "efektow specjalnych" nie ma

Tylko ten dluzszy trzask po wlaczeniu zimnego monitora i dalej ciemny obraz.