willem - problem!!!



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Sebastian" <starfire_at_nospam_poczta.fm>
Subject: willem - problem!!!
Date: Sat, 14 Sep 2002 09:42:22 +0200


Witam!!

Mam kilka pytan :
dawac 12v po zmierzeniu daje 15v i moje pytanie czy napiecie moze spadac gdy
dostanie obciazenie? (do tych 12v)
Jaki zasillacz powinien byc do willema? Chodzi mi o pobor pradu...

Probowalem zaprogramowac flasha ale cos mi nie idzie... nie wiem ale w
programie willem pokazuje mi sie rysunek z ustawieniem zworek... dwie zworki
sa zolte a jedna jest czerwona dodatkowo jest czerony napis ICSP ktory
wskazuej strzalka na 5 pinow.. (vpp i inne)

Pozdrawiam
Sebastian



Poprzedni Następny
Wiadomość
Spis treści
From: "Sebastian" <starfire_at_nospam_poczta.fm>
Subject: Re: willem - problem!!!
Date: Sat, 14 Sep 2002 20:00:23 +0200



Użytkownik "Sebastian" <starfire_at_nospam_poczta.fm> napisał w wiadomości
news:alup71$1dk3$1_at_nospam_news.atman.pl...
Witam!!

Mam kilka pytan :
- zastosowalem w willemie zasilacz od telefonu pbezprzewodowego powinien
dawac 12v po zmierzeniu daje 15v i moje pytanie czy napiecie moze spadac
gdy
dostanie obciazenie? (do tych 12v)
Jaki zasillacz powinien byc do willema? Chodzi mi o pobor pradu...

Probowalem zaprogramowac flasha ale cos mi nie idzie... nie wiem ale w
programie willem pokazuje mi sie rysunek z ustawieniem zworek... dwie
zworki
sa zolte a jedna jest czerwona dodatkowo jest czerony napis ICSP ktory
wskazuej strzalka na 5 pinow.. (vpp i inne)

hmm nikt nie wie? a moze ma ktos willema i moglby sie odezwac na priva...
potrol bym 5 minut przez gadu gadu ew co innego.

Cos mi nie idzie to programowanie, kasuje ladnie... ladnie mi zczytuje ale
przy zapisie pojawia sie blad w pewnym momencie ( na pocztaku jest ok )



Poprzedni Następny
Wiadomość
Spis treści
From: "Sebastian" <starfire_at_nospam_poczta.fm>
Subject: Re: willem - problem!!!
Date: Sat, 14 Sep 2002 20:32:40 +0200


dodam ze udalo mi se izaprogramowac ASD AE29F108

A nadal mam problem z 28F001 tzn przy kasowaniu nie kasuje calosci.. kawalek
zaplenia zerami a reszta pozostaje FF...
Przy verifi wywala blad : ERROR at 0x000002 chip=0xFF buffer =0x00

Ktos wie co to moze byc?



Poprzedni Następny
Wiadomość
Spis treści
From: "Sebastian" <starfire_at_nospam_poczta.fm>
Subject: Re: willem - problem!!!
Date: Sat, 14 Sep 2002 20:39:26 +0200



Użytkownik "Sebastian" <starfire_at_nospam_poczta.fm> napisał w wiadomości
news:alvvap$ns3$1_at_nospam_sunsite.icm.edu.pl...
dodam ze udalo mi se izaprogramowac ASD AE29F108

A nadal mam problem z 28F001 tzn przy kasowaniu nie kasuje calosci..
kawalek
zaplenia zerami a reszta pozostaje FF...
Przy verifi wywala blad : ERROR at 0x000002 chip=0xFF buffer =0x00

Ktos wie co to moze byc?

\

dodam jeszcze ze po odnzaczeniu SKIP write oxFF verify przechodzi
pomyslnie... po kasowaniu sa same FF tylko w dwoch pierwszych komorkach sa
rozne wartosci np po jednym kasowaniu sa zera po drugim pojawiaja sie 30 30
innym razem pierwsza komorka to 30 a druga to juz FF.... za kazdym razem
jest inaczje.. dlaczego???

Aha przy probe zapisu pojawia sie okienko ze zapisuje ale caly proces stoi
-(