Zasilacz ATX codegen-te same usterki



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "kubala" <cubah_at_nospam_tlen.pl>
Subject: Zasilacz ATX codegen-te same usterki
Date: Tue, 12 Oct 2004 13:02:15 +0200


Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle smrod i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

Pobadalem polprzewodniki i pada zwasze:
a. jeden tranzystor 2SC945 NPN Q3 lub Q4 (nie wiem dokladnie bo to nie
schemat codegena
chyba)
b. W dwoch modelach dodatkowo w powietrze poszly scalaki TL494 (DIP16).
Schemat mam z:
http://www.trzepak.net/faq/winxp/zasilacz-atx.gif

Czy ktos wie czemu albo co jeszce do wymiany orpocz tranzystora? (wymienilem
scalak i tez nie rusza a badalem inne elementy takze na radiatorach isa
chyba ok. chyba bo i ch nie wylutowywalem... )



========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "kubala" <cubah_at_nospam_tlen.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Tue, 12 Oct 2004 13:25:26 +0200



"kubala" <cubah_at_nospam_tlen.pl> wrote in message
news:ckgdpq$3c4$1_at_nospam_nemesis.news.tpi.pl...
Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle smrod i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

Pobadalem polprzewodniki i pada zwasze:
a. jeden tranzystor 2SC945 NPN Q3 lub Q4 (nie wiem dokladnie bo to nie
schemat codegena
chyba)

Jescze jedno zlacze C-E opkazuje na mierniku (test diodowy) 14mV wiec
przebite chyba

b. W dwoch modelach dodatkowo w powietrze poszly scalaki TL494 (DIP16).
Schemat mam z:
http://www.trzepak.net/faq/winxp/zasilacz-atx.gif

Czy ktos wie czemu albo co jeszce do wymiany orpocz tranzystora?
(wymienilem
scalak i tez nie rusza a badalem inne elementy takze na radiatorach isa
chyba ok. chyba bo i ch nie wylutowywalem... )





========
Path: news-archive.icm.edu.pl!news2.icm.edu.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "entroper" <entroper_at_nospam_CWD.spamerom.poczta.onet.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Tue, 12 Oct 2004 13:50:20 +0200


"kubala" <cubah_at_nospam_tlen.pl> wrote in message
news:ckgdpq$3c4$1_at_nospam_nemesis.news.tpi.pl...
Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle
smrod i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

zwykle pierwsza pada przetwornica 5V standby, a w tych zasilaczach
jest wyjatkowo badziewna (z niej zasila sie TL494, stad widowiskowe
sciezki uszkodzen).
Jesli zasilacze padaja jeden po drugim, to byc moze masz na tym
napieciu zapiete jakies urzadzenie (1A z tej "przetwornicy" to
bajki) ?

pozdrawiam
entrop3r


========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "kubala" <cubah_at_nospam_tlen.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Tue, 12 Oct 2004 13:44:51 +0200



"entroper" <entroper_at_nospam_CWD.spamerom.poczta.onet.pl> wrote in message
news:ckgfug$eib$1_at_nospam_achot.icm.edu.pl...
"kubala" <cubah_at_nospam_tlen.pl> wrote in message
news:ckgdpq$3c4$1_at_nospam_nemesis.news.tpi.pl...
Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle
smrod i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

zwykle pierwsza pada przetwornica 5V standby, a w tych zasilaczach
jest wyjatkowo badziewna (z niej zasila sie TL494, stad widowiskowe
sciezki uszkodzen).
Jesli zasilacze padaja jeden po drugim, to byc moze masz na tym
napieciu zapiete jakies urzadzenie (1A z tej "przetwornicy" to
bajki) ?

Wlasnie przetworniczka 5V chyba jest ok bo na plycie ABITA swieci sie diodka
czerwona!
Poza tym ten 2SC945 nie stad:(

... ale dzieki



pozdrawiam
entrop3r




========
Path: news-archive.icm.edu.pl!news.gazeta.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: sp00n <spoonq3_at_nospam_o2.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Tue, 12 Oct 2004 18:23:14 +0200


kubala napisał(a):
Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle smrod i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

Pobadalem polprzewodniki i pada zwasze:
a. jeden tranzystor 2SC945 NPN Q3 lub Q4 (nie wiem dokladnie bo to nie
schemat codegena
chyba)
b. W dwoch modelach dodatkowo w powietrze poszly scalaki TL494 (DIP16).
Schemat mam z:
http://www.trzepak.net/faq/winxp/zasilacz-atx.gif

Czy ktos wie czemu albo co jeszce do wymiany orpocz tranzystora? (wymienilem
scalak i tez nie rusza a badalem inne elementy takze na radiatorach isa
chyba ok. chyba bo i ch nie wylutowywalem... )


Witam, to jest mój pierwszy post na tej grupie ale czytam ją już od
jakiegoś czasu. Z moich (przykrych) doświadczeń z tymi zasilaczami
wynika jedno: tego sie nie opłaca kupować.
Lepiej już wydać pieniądze na coś firmowego: chieftec, fortron, modecom
(oem fortrona) i mieć spokojny sen :).

Pozdrawiam.

========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.atman.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "kubala" <cubah_at_nospam_tlen.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Wed, 13 Oct 2004 10:29:51 +0200



"sp00n" <spoonq3_at_nospam_o2.pl> wrote in message
news:ckh0dg$qh9$1_at_nospam_inews.gazeta.pl...
kubala napisał(a):
Witam
kupilem juz 3ci taki zasilacz i nie mam na nie sily
Zawsze usterki jednakowo powstaja - wlaczam rankiem kompa i nagle smrod
i
dymek... ostatnio jak wsadzalem kabel zasilajacy...

Pobadalem polprzewodniki i pada zwasze:
a. jeden tranzystor 2SC945 NPN Q3 lub Q4 (nie wiem dokladnie bo to nie
schemat codegena
chyba)
b. W dwoch modelach dodatkowo w powietrze poszly scalaki TL494 (DIP16).
Schemat mam z:
http://www.trzepak.net/faq/winxp/zasilacz-atx.gif

Czy ktos wie czemu albo co jeszce do wymiany orpocz tranzystora?
(wymienilem
scalak i tez nie rusza a badalem inne elementy takze na radiatorach isa
chyba ok. chyba bo i ch nie wylutowywalem... )


Witam, to jest mój pierwszy post na tej grupie ale czytam ją już od
jakiegoś czasu. Z moich (przykrych) doświadczeń z tymi zasilaczami
wynika jedno: tego sie nie opłaca kupować.
Lepiej już wydać pieniądze na coś firmowego: chieftec, fortron, modecom
(oem fortrona) i mieć spokojny sen :).

Dzieki.
Juz naprawilem wszystkie 3 sztuki! Uklada zasilacza ma pewne wade ktora z
niewiadomych przyczyn uwidacznia sie prze zimnym starcie komputera tzn gdy
przez dlugi czas zasilacz nie chodzi... albo przy szybkim
wylaczaniu/wlaczaniu.
W moim wypadku przebija sie jeden z trazystorkow i scalak. Ale znalazlem
sposob na to i to - dolaczylem 2 rezystorki i wszystko gra...jak na razie...
nawet miejsce na druku jest w Codegenie 300W. powiem jeszcze ze zasilacz ten
jest zabezpieczony jesli chodzi o napiecie 5Vstby - niektore modele
zasilaczy nie maja 7805 i w momencie awarii wla jakies 40V nawett do kompa -
mielem taki kiedys i plyta za 500PLN poszla w krzaki.
Dzieki i pozdrawiam.
Buke



========
Path: news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.atman.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "william" <nie_at_nospam_ma.mnie.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Wed, 13 Oct 2004 16:52:11 +0200



W moim wypadku przebija sie jeden z trazystorkow i scalak. Ale znalazlem
sposob na to i to - dolaczylem 2 rezystorki i wszystko gra...jak na
razie...

Jak wykryłes wadę to ją opisz dokładniej i podaj tutaj rozwiazanie.


========
Path: news-archive.icm.edu.pl!news2.icm.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "kubala" <cubah_at_nospam_tlen.pl>
Subject: Re: Zasilacz ATX codegen-te same usterki
Date: Thu, 14 Oct 2004 10:15:50 +0200



"william" <nie_at_nospam_ma.mnie.pl> wrote in message
news:ckjflc$ob5$1_at_nospam_nemesis.news.tpi.pl...

W moim wypadku przebija sie jeden z trazystorkow i scalak. Ale znalazlem
sposob na to i to - dolaczylem 2 rezystorki i wszystko gra...jak na
razie...

Jak wykryłes wadę to ją opisz dokładniej i podaj tutaj rozwiazanie.

To proste tzn tak mi sie wydaje:)
Zawsze wystrzeliwaly w kosmos tranzystor z koncowki 11 TL494 i sam
scalaczek.. Widac jakis impuls padal na tranzystorek a ze jest podpiety "bez
oporu" to rozwalalo te sterujace w TLku... Sa takie dwie zwory na plytce -
zamienilem je na rezystorki 1k - moze sterowanie jest slabsze ale to itak
pradaowe ... jedyny minus chyba ze zbocza sygnalu moga zostac "rozmemlane" -
nei weim jak to wyglada nie interesuje mnie to wazne na razie ze chodzi bez
usterki - a takowe juz symulowalem:).
Moze komus sie przyda bo zasialcze nie tanie:(




========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsgate.onet.pl!niusy.onet.p