Wzmacniacz - problem ze wzbudzaniem



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: trans_at_nospam_szczecin.mtl.pl (Michal Tarasiejski)
Subject: Wzmacniacz - problem ze wzbudzaniem
Date: Sun, 10 Oct 1999 20:35:28 GMT


Witajcie,
chcialem zrobic (zmontowac) wzmacniacz Jabelka J-60 (2x20W) na
TDA2005. I mam problem ;-(
Po podlaczeniu zasilania sie wzbudza (widze na oscyloskopie).
Podlaczam to do zasilacza od PC'ta (zreszta na nim ma chodzic)
Wrzucilem kondensatorki na nogi zasilajace TDA, ale dalej sa (niewiem
czy byly bez)

Co byscie radzili? Jaki ekran zapodac?

Pozdrawiam
Michal

Poprzedni Następny
Wiadomość
Spis treści
From: "Artur Miller" <armi_at_nospam_iol-antares.co.za>
Subject: Re: Wzmacniacz - problem ze wzbudzaniem
Date: Mon, 11 Oct 1999 10:20:31 +0200



Michal Tarasiejski wrote in message <3800f7a8.123764_at_nospam_intern>...
Witajcie,
chcialem zrobic (zmontowac) wzmacniacz Jabelka J-60 (2x20W) na
TDA2005. I mam problem ;-(
Po podlaczeniu zasilania sie wzbudza (widze na oscyloskopie).
Podlaczam to do zasilacza od PC'ta (zreszta na nim ma chodzic)
Wrzucilem kondensatorki na nogi zasilajace TDA, ale dalej sa (niewiem
czy byly bez)

Co byscie radzili? Jaki ekran zapodac?



Jak sie wzbudza, to ekran Ci nie pomoze :)

Sprobuj odizolowac radiator TDA od obudowy. Ma byc na masie wzmacniacza,
ale nie na masie kompa. Obie masy (komp i wzmacniacz) polacz tylko w jednym
punkcie - przy wejsciu.

_at_nospam_


Poprzedni Następny
Wiadomość
Spis treści
From: Rafal Kolano <rkolano_at_nospam_lucent.com>
Subject: Re: Wzmacniacz - problem ze wzbudzaniem
Date: Mon, 11 Oct 1999 14:09:15 +0200


Wzmacniacze audo powinny byb podlaczane do zasilaczy liniowych a nie impulsowych. Zasilacz od PCta jest zasilaczem impulsowym dlatego przenosi do zasilania impulsy kluczujace tranzystor mocy
i one wzbudzaja twoj zasilacz.


Michal Tarasiejski wrote:

Witajcie,
chcialem zrobic (zmontowac) wzmacniacz Jabelka J-60 (2x20W) na
TDA2005. I mam problem ;-(
Po podlaczeniu zasilania sie wzbudza (widze na oscyloskopie).
Podlaczam to do zasilacza od PC'ta (zreszta na nim ma chodzic)
Wrzucilem kondensatorki na nogi zasilajace TDA, ale dalej sa (niewiem
czy byly bez)

Co byscie radzili? Jaki ekran zapodac?

Pozdrawiam
Michal

--
|
|
+ \
\\.G_.*=. Rafal Kolano
`(#'/.\| rkolano_at_nospam_lucent.com
.>' (_--.
_=/d ,^\
~~ \)-' '
/ |
---'--'-------------------------------

Poprzedni Następny
Wiadomość
Spis treści
From: trans_at_nospam_szczecin.mtl.pl (Michal Tarasiejski)
Subject: Re: Wzmacniacz - problem ze wzbudzaniem
Date: Mon, 11 Oct 1999 21:28:22 GMT


Sprawdze to, ale jak bym dal na wejsciu filtrujace, to by chyba
pomoglo?

Pozdrawiam
Michal

On Mon, 11 Oct 1999 14:09:15 +0200, Rafal Kolano <rkolano_at_nospam_lucent.com>
wrote:

Wzmacniacze audo powinny byb podlaczane do zasilaczy liniowych a nie impulsowych. Zasilacz od PCta jest zasilaczem impulsowym dlatego przenosi do zasilania impulsy kluczujace tranzystor mocy
i one wzbudzaja twoj zasilacz.