Re: Oscyloskop - problem



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Marek '7wiligh7' Lewandowski" <twilight_at_nospam_callisto.krakow.pl>
Subject: Re: Oscyloskop - problem
Date: Sun, 10 Oct 1999 22:26:12 +0200


A czy ten przebieg, to przypadkiem nie ¶mieci z sieci 220V?
Zewrzyj wej¶cie na chama kawałeczkiem drucika do masy i zobacz, czy dalej
¶mieci.
--
Marek Lewandowski
Student_at_nospam_ Technical University of Gdańsk
twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
www.callisto.krakow.pl/~twilight

Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
>Witam
>Mam oscyloskop DT 5200. Jest on uszkodzony. objawy to:
>ciągle na ekranie jest jaki¶ przebieg choć nic do kanałów nie podłączyłem.
>18051980_at_nospam_polbox.com
>
>
>



Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Michał K." <18051980_at_nospam_polbox.com>
Subject: Odp: Oscyloskop - problem
Date: Mon, 11 Oct 1999 14:32:55 GMT



Zwarłem wej¶cia A i B do masy ale przebieg jest dalej




Użytkownik Marek '7wiligh7' Lewandowski <twilight_at_nospam_callisto.krakow.pl> w
wiadomo¶ci do grup dyskusyjnych napisał:7trthv$g5e$1_at_nospam_korweta.task.gda.pl...
A czy ten przebieg, to przypadkiem nie ¶mieci z sieci 220V?
Zewrzyj wej¶cie na chama kawałeczkiem drucika do masy i zobacz, czy dalej
¶mieci.
--
> Marek Lewandowski
> Student_at_nospam_ Technical University of Gdańsk
> twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
> www.callisto.krakow.pl/~twilight
>
> Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
> >Witam
> >Mam oscyloskop DT 5200. Jest on uszkodzony. objawy to:
> >ciągle na ekranie jest jaki¶ przebieg choć nic do kanałów nie
podłączyłem.
> >18051980_at_nospam_polbox.com
> >
> >
> >
>
>



Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Marek '7wiligh7' Lewandowski" <twilight_at_nospam_callisto.krakow.pl>
Subject: Re: Oscyloskop - problem
Date: Mon, 11 Oct 1999 23:19:27 +0200


A miałe¶ takie czasy, że go nie było?
ZARAZ
To jest oscyl analogowy? I ¶ledzisz na raz dwa kanały?
A nie podkręciłe¶ czasem gały podstawy czasu do bardzo krótkich czasów? Bo
jak tak/tak/tak--->>pamiętaj, że nie ma 2 wiązek w lampie, oscyl 2 kan.
przełącza ultrakopem kanały i wiązka skacze między dwoma ¶ladami np. 50mln
razy na sekundę. Na oscylu 25MHz przy krótkiej podstawie da się zobaczyć...
Przynajmniej na Radiotechnice DT5200.

--
Marek Lewandowski
Student_at_nospam_ Technical University of Gdańsk
twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
www.callisto.krakow.pl/~twilight

Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
>
>Zwarłem wej¶cia A i B do masy ale przebieg jest dalej
>
>
>
>
>Użytkownik Marek '7wiligh7' Lewandowski <twilight_at_nospam_callisto.krakow.pl> w
>wiadomo¶ci do grup dyskusyjnych napisał:7trthv$g5e$1_at_nospam_korweta.task.gda.pl...
>> A czy ten przebieg, to przypadkiem nie ¶mieci z sieci 220V?
>> Zewrzyj wej¶cie na chama kawałeczkiem drucika do masy i zobacz, czy dalej
>> ¶mieci.
>> --
>> Marek Lewandowski
>> Student_at_nospam_ Technical University of Gdańsk
>> twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
>> www.callisto.krakow.pl/~twilight
>>
>> Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
>> >Witam
>> >Mam oscyloskop DT 5200. Jest on uszkodzony. objawy to:
>> >ciągle na ekranie jest jaki¶ przebieg choć nic do kanałów nie
>podłączyłem.
>> >18051980_at_nospam_polbox.com
>> >
>> >
>> >
>>
>>
>
>



Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Michał K." <18051980_at_nospam_polbox.com>
Subject: Odp: Oscyloskop - problem
Date: Tue, 12 Oct 1999 18:12:05 GMT


Ja ten oscyloskop dostałem od szefa u którego miałem praktyki, Według niego
powinnem tylko przeczy¶cić go i wszystko jest OK. ale nie jest. Tak jest to
analogowy dwu kanałowy. Niepodkręcałem podstawy czasu.
Przeprowadziłem znów pomiary i tak:
Na ekranie widzę przebieg 2 sinosoid przesuniętych w fazie ok. 60 stopni i
nad nimi jest kreska pozioma. -nie ma sygnału podanego na A i B.
Gdy kręcę gałką od podstawy czasu to przebieg się rozszerza lub zwęża
(normalne) co kilka przełączeń z ekranu znika przebieg. pojawia się dopiero
gdy pokręcę pokretłem przesuwu w pionie. Do wejscia B podałem sygnał z
kalibracji 1V (bolec na czołowej płycie oscyloskopu) i otrzymałem jaki¶
dziwny przebieg na tle tego co był jakby sygnał prostokątny ale bardzo
zniekształcony. Po zatym poszukuję schematu do tego oscyloskopu, boję się do
niego zabrać porządnie bez schematu.


Użytkownik Marek '7wiligh7' Lewandowski <twilight_at_nospam_callisto.krakow.pl> w
wiadomo¶ci do grup dyskusyjnych napisał:7tvair$ftp$3_at_nospam_korweta.task.gda.pl...
A miałe¶ takie czasy, że go nie było?
ZARAZ
To jest oscyl analogowy? I ¶ledzisz na raz dwa kanały?
A nie podkręciłe¶ czasem gały podstawy czasu do bardzo krótkich czasów? Bo
jak tak/tak/tak--->>pamiętaj, że nie ma 2 wiązek w lampie, oscyl 2 kan.
przełącza ultrakopem kanały i wiązka skacze między dwoma ¶ladami np. 50mln
razy na sekundę. Na oscylu 25MHz przy krótkiej podstawie da się
zobaczyć...
Przynajmniej na Radiotechnice DT5200.

--
> Marek Lewandowski
> Student_at_nospam_ Technical University of Gdańsk
> twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
> www.callisto.krakow.pl/~twilight
>
> Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
> >
> >Zwarłem wej¶cia A i B do masy ale przebieg jest dalej
> >
> >
> >
> >
> >Użytkownik Marek '7wiligh7' Lewandowski <twilight_at_nospam_callisto.krakow.pl> w
> >wiadomo¶ci do grup dyskusyjnych
napisał:7trthv$g5e$1_at_nospam_korweta.task.gda.pl...
> >> A czy ten przebieg, to przypadkiem nie ¶mieci z sieci 220V?
> >> Zewrzyj wej¶cie na chama kawałeczkiem drucika do masy i zobacz, czy
dalej
> >> ¶mieci.
> >> --
> >> Marek Lewandowski
> >> Student_at_nospam_ Technical University of Gdańsk
> >> twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
> >> www.callisto.krakow.pl/~twilight
> >>
> >> Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
> >> >Witam
> >> >Mam oscyloskop DT 5200. Jest on uszkodzony. objawy to:
> >> >ciągle na ekranie jest jaki¶ przebieg choć nic do kanałów nie
> >podłączyłem.
> >> >18051980_at_nospam_polbox.com
> >> >
> >> >
> >> >
> >>
> >>
> >
> >
>
>



Poprzedni Następny
Wiadomo¶ć
Spis tre¶ci
From: "Marek '7wiligh7' Lewandowski" <twilight_at_nospam_callisto.krakow.pl>
Subject: Re: Oscyloskop - problem
Date: Tue, 12 Oct 1999 21:19:03 +0200


Michał K. <18051980_at_nospam_polbox.com> napisał(a) w wiadomo¶ci: ...
Ja ten oscyloskop dostałem od szefa u którego miałem praktyki, Według niego
powinnem tylko przeczy¶cić go i wszystko jest OK. ale nie jest. Tak jest to
analogowy dwu kanałowy. Niepodkręcałem podstawy czasu.
Przeprowadziłem znów pomiary i tak:
Na ekranie widzę przebieg 2 sinosoid przesuniętych w fazie ok. 60 stopni i
nad nimi jest kreska pozioma. -nie ma sygnału podanego na A i B.
Gdy kręcę gałką od podstawy czasu to przebieg się rozszerza lub zwęża
(normalne) co kilka przełączeń z ekranu znika przebieg. pojawia się dopiero
gdy pokręcę pokretłem przesuwu w pionie. Do wejscia B podałem sygnał z
kalibracji 1V (bolec na czołowej płycie oscyloskopu) i otrzymałem jaki¶
dziwny przebieg na tle tego co był jakby sygnał prostokątny ale bardzo
zniekształcony. Po zatym poszukuję schematu do tego oscyloskopu, boję się
do
niego zabrać porządnie bez schematu.

W tym momencie moja "rzetelna" wiedza wysiada i idzie na piwo. Na rozum: Syf
wchodzi gdzie¶ w obwodach wej¶ciowych. Sprawdziłbym przełączniki czuło¶ci,
dzielniki napięć i co tam jeszcze siedzi kręcono/przełączanego zanim sygnał
do odchylania dojdzie, bo mi to wygląda na jaką¶ przerwę w obwodzie/upalone
co¶ po drodze...
Ale to tylko mgliste domysły, bo nie naprawiałem nigdy tego typu sprzętów.
--
Marek Lewandowski
Student_at_nospam_ Technical University of Gdańsk
twilight_at_nospam_callisto.krakow.pl ICQ# 10139051
www.callisto.krakow.pl/~twilight