MC34063 step-up problem



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl>
Subject: MC34063 step-up problem
Date: Thu, 18 Dec 2003 01:12:34 +0100


Witam :)
Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie. W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V, znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i dalej
to samo. jakies sugestie? Z gory dzieki.

Pozdrawiam,
Jacek.


========
Path: news-archive.icm.edu.pl!news.rmf.pl!poznan.rmf.pl!news.man.poznan.pl!newsfeed.gazeta.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "EM" <edim123_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Thu, 18 Dec 2003 08:34:25 +0100


Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.
W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane
waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V,
znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i
dalej
to samo. jakies sugestie? Z gory dzieki.
Proponuję sprawdzić napięcie na pinie 5 (wejście odwaracające wzmacniacza
błędu).
Cały czas powinno wynosić ok. 1,25V.
Dziwni mnie fakt, że napięcie przekracza oczekiwane 20V. Jeżli dochodziło by
do napięcia poprawnego i potem spadało, można by np. podejrzewać np.
przegrzewanie struktury, ale scalak by musiał wtedy mocno parzyć.
Czy wszystkie elementy są takie jak powinny? Jaka dioda? Czy cewki na
odpowiednią częstotliowśc?
Pozdr
EM



========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news2.icm.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Tue, 23 Dec 2003 15:30:11 +0100


Użytkownik "EM" <edim123_at_nospam_poczta.onet.pl> napisał w wiadomości
news:brrl9j$eph$1_at_nospam_news.onet.pl...
Proponuję sprawdzić napięcie na pinie 5 (wejście odwaracające wzmacniacza
błędu).
Cały czas powinno wynosić ok. 1,25V.
=>Sprawdzilem, zawsze wynosi wiecej niz 1.25 i zreszta zawsze wynosilo.

Dziwni mnie fakt, że napięcie przekracza oczekiwane 20V. Jeżli dochodziło
by
do napięcia poprawnego i potem spadało, można by np. podejrzewać np.
przegrzewanie struktury, ale scalak by musiał wtedy mocno parzyć.
=>Jak podlacze jakies obciazenie to wtedy sie grzeje, ale zawsze napiecie
jest duzo wyzsze niz powinno.

Czy wszystkie elementy są takie jak powinny? Jaka dioda?
=>Wydaje mi sie ze tak, wsadzilem to co mi wyszlo z obliczen. Dioda 1N5817.

Czy cewki na
odpowiednią częstotliowśc?
=>Tak, cewka jest nawinieta grubym drutem na rdzeniu toroidalnym, a
czestotliwosc nie jest duza, ok 50kHz.

BTW. Schemat na http://jacekmey.republika.pl/pytanie/mc34063step-up.jpg.
Pozdrawiam,
Jacek,


========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Marcin E. Hamerla <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X>
Subject: Re: MC34063 step-up problem
Date: Thu, 18 Dec 2003 10:29:25 +0100


Jacek Meyerhold napisal(a):

Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.

Mozesz gdzies rzucic schemat?

W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V, znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i dalej
to samo. jakies sugestie? Z gory dzieki.

Wyglada to tak jakby przetwornica byla niestabilna.

Kiedys na tej kostce zrobilem jakis uklad, dzialal Ok.

--
Pozdrowienia, Marcin E. Hamerla

"Every day I make the world a little bit worse."

========
Path: news-archive.icm.edu.pl!news.rmf.pl!poznan.rmf.pl!news.man.poznan.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: paw-p_at_nospam_ozi.ar.wroc[kropka]pl (Pawel Pawlowicz)
Subject: Re: MC34063 step-up problem
Date: Thu, 18 Dec 2003 11:44:06 GMT



to samo. jakies sugestie? Z gory dzieki.

Wpakuj diode Schottky'ego i przyzwoita cewke. Malutkie "oporniczki"
nie nadaja sie.

Pozdrawiam,
Pawel

========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news.man.poznan.pl!newsfeed.gazeta.pl!opal.futuro.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Tue, 23 Dec 2003 15:31:46 +0100


Uzytkownik "Marcin E. Hamerla" <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X> napisal
w wiadomosci news:qns2uvscok1ut1ivn9t22irua20g004naj_at_nospam_4ax.com...
Jacek Meyerhold napisal(a):

Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.

Mozesz gdzies rzucic schemat?
=> http://jacekmey.republika.pl/pytanie/mc34063step-up.jpg

W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane
waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest
tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V,
znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i
dalej
to samo. jakies sugestie? Z gory dzieki.

Wyglada to tak jakby przetwornica byla niestabilna.
=>Mnie tez sie tak wydaje, ale co moze byc tego przyczyna? Moze cos z
oscylatorem?

Pozdrawiam,
Jacek.


========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news2.icm.edu.pl!mimuw.edu.pl!news.mimuw.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Marcin E. Hamerla <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X>
Subject: Re: MC34063 step-up problem
Date: Sat, 27 Dec 2003 12:42:24 +0100


Jacek Meyerhold napisal(a):

Uzytkownik "Marcin E. Hamerla" <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X> napisal
w wiadomosci news:qns2uvscok1ut1ivn9t22irua20g004naj_at_nospam_4ax.com...
Jacek Meyerhold napisal(a):

Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.

Mozesz gdzies rzucic schemat?
=> http://jacekmey.republika.pl/pytanie/mc34063step-up.jpg

Po przeczytaniu innych Twoich listow widac, ze na pewnoe masz zle
zrobiony dlawik. Tego nie powinienes nawinac na toroidzie, tylko na
rdzeniu ze szczelina. Zapewne nie policzyles czy sie rdzen nasyca?

BTW z czego zasilasz uklad?- tutaj moze byc pewien problem....

Czy obejrzales charakterystyki na oscyloskopie?

--
Pozdrowienia, Marcin E. Hamerla

"Every day I make the world a little bit worse."

========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news.man.poznan.pl!newsfeed.gazeta.pl!news.onet.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Marcin E. Hamerla <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X>
Subject: Re: MC34063 step-up problem
Date: Sat, 27 Dec 2003 12:46:52 +0100


Marcin E. Hamerla napisal(a):

Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.

Mozesz gdzies rzucic schemat?
=> http://jacekmey.republika.pl/pytanie/mc34063step-up.jpg

Po przeczytaniu innych Twoich listow widac, ze na pewnoe masz zle
zrobiony dlawik. Tego nie powinienes nawinac na toroidzie, tylko na
rdzeniu ze szczelina. Zapewne nie policzyles czy sie rdzen nasyca?

Aaa, przy takich rezystorach w sprzezeniu powinienes miec na wyjsciu
80V....

--
Pozdrowienia, Marcin E. Hamerla

"Every day I make the world a little bit worse."

========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news2.icm.edu.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: J.F. <jfox_nospam_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Sat, 27 Dec 2003 13:29:52 +0100


On Sat, 27 Dec 2003 12:46:52 +0100, Marcin E. Hamerla wrote:
Marcin E. Hamerla napisal(a):
=> http://jacekmey.republika.pl/pytanie/mc34063step-up.jpg

Aaa, przy takich rezystorach w sprzezeniu powinienes miec na wyjsciu
80V....

Czekaj, ja sie moze nie znam, ale 15:1 i porownywane z 1.25V
to daje kolo 20V a nie 80 ..

J.


========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news2.icm.edu.pl!opal.futuro.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Marcin E. Hamerla <Xmehamerla_at_nospam_Xpro.Xonet.Xpl.remove_X>
Subject: Re: MC34063 step-up problem
Date: Sat, 27 Dec 2003 13:26:40 +0100


J.F. napisal(a):

Aaa, przy takich rezystorach w sprzezeniu powinienes miec na wyjsciu
80V....

Czekaj, ja sie moze nie znam, ale 15:1 i porownywane z 1.25V
to daje kolo 20V a nie 80 ..

Nie wiem jakie oporniki zobaczylem poprzednio.....

--
Pozdrowienia, Marcin E. Hamerla

"Every day I make the world a little bit worse."

========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "SP9LWH" <spam_at_nospam_autorom.pl>
Subject: Re: MC34063 step-up problem
Date: Thu, 18 Dec 2003 13:17:47 +0100



Użytkownik "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl> napisał w wiadomości
news:brqrcu$2fv$1_at_nospam_nemesis.news.tpi.pl...
Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie.
W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane
waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V,
znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i
dalej
to samo. jakies sugestie? Z gory dzieki.

Scalak masz w podstawce ?
Jaki producent? Nieznana Azja ?:-)
Masz oscyloskop?
Czy napięcie inaczej zmienia się przez zmianach obciążenia, zmianie prądu
wyjściowego?
Pętla sprzężenia zwrotnego nie działa Ci prawidłowo.
Możesz mieć trefny egzemplarz scalaka, albo złą cewkę (jej rdzeń się nasyca)
Użyj oscyloskopu obserwując kształt prądu na oporniku ograniczającym prąd -
Ma być podobny do piły, a nie hiperboli.



========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news2.icm.edu.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: Romuald Bialy <WYTNIJ_romek_b_at_nospam_o2.pl>
Subject: Re: MC34063 step-up problem
Date: Mon, 22 Dec 2003 02:59:03 +0100


Dnia 2003-12-18 01:12, Użytkownik Jacek Meyerhold napisał:
Witam :)
Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w pdfie. W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V, znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i dalej
to samo. jakies sugestie? Z gory dzieki.

A obciazyles wyjscie tej przetwornicy ? Bo jesli nie to tak moze byc...
Kilka impulsow laduje wyjsciowy kondensator do zbyt duzego napiecia,
przetwornica sie wylacza, i w czasie kilku sekund rozladowuje sie ten
kondensator przez rezystory sprzezenia, po czym cykl sie powtaza.

--
Pozdrawiam Romuald Bialy
E'mail: romek_b_at_nospam_o2.pl
yampp-WWW: http://www.yamppsoft.prv.pl


========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news.man.poznan.pl!news.internetia.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Tue, 23 Dec 2003 15:37:10 +0100


Użytkownik "Romuald Bialy" <WYTNIJ_romek_b_at_nospam_o2.pl> napisał w wiadomości
news:bs5jvd$mtu$1_at_nospam_nemesis.news.tpi.pl...
Dnia 2003-12-18 01:12, Użytkownik Jacek Meyerhold napisał:
Witam :)
Zrobilem sobie przetwornice podwuzszajaca z 5 na 20V wg schematu z pdfa
ONSemi/ST. Oczywiscie podzespoly obliczylem korzystajac z wzorow w
pdfie. W
sumie dzialac dziala, ale problem polega na tym ze napiecie generowane
waha
sie miedzi 19V a 30V, tak mniej wiecej w czasie kilku sekund, tzn jest
tak
ze pojawia sie ok 30V, nastepnie w ciagu kilku sekund spada do ok 19V,
znowu
30, znowu spada itd. Przetestowalem juz kilka cewek i innych czesci i
dalej
to samo. jakies sugestie? Z gory dzieki.

A obciazyles wyjscie tej przetwornicy ? Bo jesli nie to tak moze byc...
Kilka impulsow laduje wyjsciowy kondensator do zbyt duzego napiecia,
przetwornica sie wylacza, i w czasie kilku sekund rozladowuje sie ten
kondensator przez rezystory sprzezenia, po czym cykl sie powtaza.
=>Tak dzisiaj dodalem do diody LED ktora do tej pory byla jeszcze opeornik
470 ohm od wyjscia do masy i dalo to tylko to ze kostka zaczyna sie
strasznie grzac. A raz zdarzylo mi sie tak, ze napiecie wyjsciowe zrobilo
sie stabilne, ale mialo wartosc ok 45V. Masakra.

Pozdrawiam,
Jacek.


========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsfeed.tpinternet.pl!atlantis.news.tpi.pl!news.tpi.pl!not-for-mai

Poprzedni Następny
Wiadomość
Spis treści
From: "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl>
Subject: Re: MC34063 step-up problem
Date: Tue, 23 Dec 2003 15:42:44 +0100


Użytkownik "Jacek Meyerhold" <jacekmey_at_nospam_poczta.onet.pl> napisał w wiadomości
news:bs9jsg$h0o$1_at_nospam_atlantis.news.tpi.pl...
Użytkownik "Romuald Bialy" <WYTNIJ_romek_b_at_nospam_o2.pl> napisał w wiadomości
news:bs5jvd$mtu$1_at_nospam_nemesis.news.tpi.pl...
=>Tak dzisiaj dodalem do diody LED ktora do tej pory byla jeszcze opeornik
470 ohm od wyjscia do masy i dalo to tylko to ze kostka zaczyna sie
strasznie grzac. A raz zdarzylo mi sie tak, ze napiecie wyjsciowe zrobilo
sie stabilne, ale mialo wartosc ok 45V. Masakra.

=>I zauwazylem jeszcze dzisiaj ze jak zewre ten opornik 470 ohm do masy to
czestotliwosc wahan napiecia znacznie sie zmniejsza, podobna sytuacja ma
miejsce jak podlacze kond 220pF od koncowki 5 MC34063 do masy.

Pozdrawiam,
Jacek.


========
Path: news-archive.icm.edu.pl!news.rmf.pl!agh.edu.pl!news.agh.edu.pl!news.onet.pl!newsgate.onet.pl!newsgate.p

Poprzedni Następny
Wiadomość
Spis treści
From: zielpro_at_nospam_poczta.onet.pl (ziel)
Subject: RE: MC34063 step-up problem
Date: 23 Dec 2003 18:10:01 +0100


On Behalf Of Jacek Meyerhold
strasznie grzac. A raz zdarzylo mi sie tak, ze napiecie
wyjsciowe zrobilo
sie stabilne, ale mialo wartosc ok 45V. Masakra.

Moim skromnym zdaniem, przez niektórych nazywanym IMHO,
weź zwyczajnie jeden z przykładów zamieszczonych data_szicie
i nie kombinuj. ;-)
Kiedy pierwszy raz użyłem tego scalaka to z miejsca pracował jak
należy. Od tej pory w dowolnej konfiguracji standardowej, pracuje
jak opisali.
Może masz aplikację do niższego napięcia?
Albo do wyższego? Albo o czymś zapomniałeś?
Albo masz połączone inaczej niż Ci się wydaje?
ja wiele razy przeglądając schemat widzę co innego niż jest
narysowane ;-)

pzdr
Artur

--
Archiwum grupy: http://niusy.onet.pl/pl.misc.elektronika


========
Path: news-archive.icm.edu.pl!mat.uni.torun.pl!news.man.torun.pl!news.man.poznan.pl!newsfeed.gazeta.pl!news.onet.pl!not-for-mai