AVT 2250



Masz problem? Zapytaj na forum elektroda.pl z bramką pl.misc.elektronika!

Poprzedni Następny
Wiadomoœć
spis treści
From: "nameless" <nameless_at_nospam_kki.net.pl>
Subject: AVT 2250
Date: Thu, 14 May 1998 14:12:55 GMT


Wlasnie zlozylem ten komputerek z 51 i co
i wielkie nic po włączeniu zasilania zapalają mi sie
wszystkie segmenty na wyświelaczach i komputerek na nic nie
reaguje.
Pomocy ( moze mam uwalonego Eproma z programem,)
nameless_at_nospam_kki.net.pl




Poprzedni Następny
Wiadomoœć
spis treści
From: "Gabriel Drabik" <gabrys_at_nospam_zeus.polsl.gliwice.pl>
Subject: Re: AVT 2250
Date: Thu, 14 May 1998 16:25:54 +0200



nameless wrote in message ...
Wlasnie zlozylem ten komputerek z 51 i co
i wielkie nic po włączeniu zasilania zapalają mi sie
wszystkie segmenty na wyświelaczach i komputerek na nic nie
reaguje.


Pierwszy blad ktory zrobiles to zakup zestawu w AVT.
Oni raczej rzadko robia plytki bez bledow.
A jesli chodzi o diagnoze to ciezko powiedziec
strategi jest mniej wiecej taka:
(oczywiscie to sie robi jako pierwsze ale skoro juz wlaczales
to jesli sie cos mialo skopac to juz jest skopane)
org 0
et: mov p1,#10101010b
mov p2,#01010101b
sjmp et
zaprogramuj eproma i sprawdz czy chodzi.
I jeszcze sobie przypomnialem: sprawdz czy uklad zerowania
jest zgodny ze specyfikacja Intela na plytce i schemacie.
ATV czasem laczy reset do ucc przez 8,2 k a do 0 przez 4,7mikroF
oczywiscie to nie ma prawa dzialac.
gabrys.




Poprzedni Następny
Wiadomoœć
spis treści
From: "nameless" <nameless_at_nospam_kki.net.pl>
Subject: Re: AVT 2250
Date: Sun, 17 May 1998 14:52:37 GMT


Dzieki za rady.
(Szczególnie za ta od sprawdzenia układu )
Własnie udało mi sie go postawic.
nameless_at_nospam_kki.net.pl


Gabriel Drabik napisał(a) w wiadomości:
<6jeuti$dbe$1_at_nospam_zeus.polsl.gliwice.pl>...

nameless wrote in message ...
Wlasnie zlozylem ten komputerek z 51 i co
i wielkie nic po włączeniu zasilania zapalają mi sie
wszystkie segmenty na wyświelaczach i komputerek na nic nie
reaguje.


Pierwszy blad ktory zrobiles to zakup zestawu w AVT.
Oni raczej rzadko robia plytki bez bledow.
A jesli chodzi o diagnoze to ciezko powiedziec
strategi jest mniej wiecej taka:
- sprawdz zasilanie (nie tylko napiecie ale i tetnienia)
- sprawdz zegar
- sprawdz sygnal ALE
- sprawdz poprawnosc plytki i schematu
(oczywiscie to sie robi jako pierwsze ale skoro juz wlaczales
to jesli sie cos mialo skopac to juz jest skopane)
- napisz bardzo prosty program np.
org 0
et: mov p1,#10101010b
mov p2,#01010101b
sjmp et
zaprogramuj eproma i sprawdz czy chodzi.
I jeszcze sobie przypomnialem: sprawdz czy uklad zerowania
jest zgodny ze specyfikacja Intela na plytce i schemacie.
ATV czasem laczy reset do ucc przez 8,2 k a do 0 przez 4,7mikroF
oczywiscie to nie ma prawa dzialac.
gabrys.






Poprzedni Następny
Wiadomoœć
spis treści
From: "Piotr Brodowski" <pmb_at_nospam_kki.net.pl>
Subject: Re: AVT 2250
Date: Fri, 15 May 1998 18:18:56 GMT


Ja mam inny klopot.
Po zresetowaniu systemu pojawia sie napis
"HELLO", poczym po kilku sekundach znika,
pojawia sie z kolei "kropka" i od tej pory
klawiatura nie reaguje.
Czy ktos moze zna przyczyne takiego zachowania?

Piotr Brodowski
pmb_at_nospam_kki.net.pl
tel. +48 602650401

nameless napisał(a) w wiadomości: ...
Wlasnie zlozylem ten komputerek z 51 i co
i wielkie nic po włączeniu zasilania zapalają mi sie
wszystkie segmenty na wyświelaczach i komputerek na nic nie
reaguje.
Pomocy ( moze mam uwalonego Eproma z programem,)
nameless_at_nospam_kki.net.pl