Modem - brak dialtone - po burzy - jak zrobic :)))



Masz problem? Zapytaj na forum elektroda.pl z bramką pl.misc.elektronika!

Poprzedni Następny
Wiadomoœć
spis treści
From: mireckij_at_nospam_miriam.ee.pw.edu.pl (Jan Mirecki - Twaróg)
Subject: Modem - brak dialtone - po burzy - jak zrobic :)))
Date: Sun, 01 Nov 1998 04:56:32 GMT


Witam wszytkich po sporej przerwie :))
mam do naprawienia modem USRobotics 33600
I problem w zwiazku z tym
Modem przezyl burze pod warszawa - pewni byla tam naopwietrzna linia
telefoniczna i sie cos zaindukowalo
I nie dziala wykrywanie tonu centrali oraz nie zwiera linii przy
wybieraniu. Wiem ze polecialo na pewno wszsytko w bloku WN- po stronie
linii telefonicznej przed transoptorami. Problem w tym, ze rowniez
rozerwalo dwa elementy za transoptorami. Jeden to na pewno podwojna
dioda - to znalazlem w internecie, natomiast drugie- chyba tranzystor
Moglby mi ktos podrzucic sugestie co sprawdzac i jak przy tego typu
awarii modemu - powinna byuc ona dosc popularna - mam trzy tak
uszkodzone modemiki do zrobienia. Rowniez poszukuje nazwy tranzystorka
oznaczonego Q7 na plytce.
Modem to model 33600 taki szary zewnetrzny - tranzystorek jest po
prawej stronie transoptorow - w kierunku procesora glownego.
Co ciekawe - procesor chyba nie polecial - bo mode jest wykrywany
przez komputer i komunikuje sie z nim bez problemow.
Bardzo Was prosze o pomoc.
Oczywisce nie mam co liczyc na schemacik, ale jesli ktos by go mial,
to bylbym bardzo wdzieczny.

Poprzedni Następny
Wiadomoœć
spis treści
From: "Paweł Dymkowski" <peltron2_at_nospam_polbox.com>
Subject: Re: Modem - brak dialtone - po burzy - jak zrobic :)))
Date: Mon, 02 Nov 1998 06:43:02 GMT


Jan Mirecki - Twaróg napisał(a) w wiadomości
Witam wszytkich po sporej przerwie :))
mam do naprawienia modem USRobotics 33600
[.....]
Oczywisce nie mam co liczyc na schemacik, ale jesli ktos by go mial,
to bylbym bardzo wdzieczny.

Witam!
Mam rowniez taki modem (USRobotics Sportster 33.6V) z tymi samymi objawami.
Spalone elementy sa nie do rozpoznania oprocz przekaznika, ktory sie
skopcil. Dolaczam sie do prosby o schemat lub moze namiary na firme, ktora
to naprawi.
Pawel Dymkowski



Poprzedni Następny
Wiadomoœć
spis treści
From: mireckij_at_nospam_miriam.ee.pw.edu.pl (Jan Mirecki - Twaróg)
Subject: Re: Modem - brak dialtone - po burzy - jak zrobic :)))
Date: Sun, 15 Nov 1998 17:02:56 GMT


Naprowadziles mnie na kolejna rzecz do sprawdzenia - sprawdzalem do
tej pory transformator, a zupelnie zapomnialem o sprawdzeniu uzwojenia
przekaznika. Tranzystorek juz znalazlem - wpadl mi w rece modem 55600
tejze firmy - okazalo sie, ze prawie caly jest identyczny -
tranzystorek tenma oznaczenie 2A, jest to bodajze 2n3906 - nie
pamietam - w kazdym badz razie jest toto pnp. bede sie tym modemem
powazniej bawil w tym tygodniu - jak mi sie cos uda - napisze.
Na schemat nie mamy raczej co liczyc, niestety
Janek
On Mon, 02 Nov 1998 06:43:02 GMT, "Paweł Dymkowski"
<peltron2_at_nospam_polbox.com> wrote:

Jan Mirecki - Twaróg napisał(a) w wiadomości
Witam wszytkich po sporej przerwie :))
mam do naprawienia modem USRobotics 33600
[.....]
Oczywisce nie mam co liczyc na schemacik, ale jesli ktos by go mial,
to bylbym bardzo wdzieczny.

Witam!
Mam rowniez taki modem (USRobotics Sportster 33.6V) z tymi samymi objawami.
Spalone elementy sa nie do rozpoznania oprocz przekaznika, ktory sie
skopcil. Dolaczam sie do prosby o schemat lub moze namiary na firme, ktora
to naprawi.
Pawel Dymkowski