Sony Trinitron 29" 100 Hz - znika czerwony..



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "Miles" <miles_at_nospam_icpnet.USUNTO.pl>
Subject: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Wed, 2 Nov 2005 21:14:16 +0100


Witam Forumowiczów,

Od dłuższego czasu, chyba już z pół roku, w TV (a jest to dokładnie
KV29-C3K, 100 Hz + PIP, 1 tuner, rok produkcji 1999) zanika czerwony, w jego
miejscu jest tylko czarny. Oczywiście przez zanik jednej ze składowych
kolorów, obraz jest ciemny i nie nadaje się do oglądania w dzień. Ale jeśli
mocniej przywalę w pudło, to czerwony wraca. Zawsze dzieje się w ten sam
sposób - zarówno zanik jak i powrót, kilka "klatek" najpierw z dużymi
blokami czerwonego w kształcie prostokątów na dałej długości TV, który
przesłaniają program TV, a ułamek sekundy później to juz kilka pojedyńczych
czerwonych linii i czerwony znika. Powrót czerwonego (samoczynny, lub
wymuszony uderzeniem w obudowę z przodu) jest dokładnie w odwrotnym
kierunku. Niestety, kiedyś wystarczyło raz walnąć i czerwony wracał, obecnie
to już ręka mnie boli :)))

Co mu może dolegać i ile może kosztować naprawa?

pozdr,

Miles



Poprzedni Następny
Wiadomość
Spis treści
From: "Greg\(G.Kasprowicz\)" <gkasprow_at_nospam_gmail.com>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Wed, 2 Nov 2005 23:32:53 +0100



Co mu może dolegać i ile może kosztować naprawa?

lutownica w lapke i poprawic luty na plytce kineskopu



Poprzedni Następny
Wiadomość
Spis treści
From: "entroper" <entroper_at_nospam_CWD.spamerom.poczta.onet.pl>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 12:40:32 +0100


Użytkownik "Greg(G.Kasprowicz)" <gkasprow_at_nospam_gmail.com> napisał w
wiadomości news:dkbeql$1el$1_at_nospam_inews.gazeta.pl...

lutownica w lapke i poprawic luty na plytce kineskopu

mysle ze nie na plytce kineskopu, jesli te zaklocenia sa takie
"ladne" - raczej szukalbym w czesci cyfrowej, gdzies w okolicach VPU
albo przetwornikow C/A.

entrop3r


Poprzedni Następny
Wiadomość
Spis treści
From: "Greg\(G.Kasprowicz\)" <gkasprow_at_nospam_gmail.com>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 14:38:55 +0100


lutownica w lapke i poprawic luty na plytce kineskopu

mysle ze nie na plytce kineskopu, jesli te zaklocenia sa takie
"ladne" - raczej szukalbym w czesci cyfrowej, gdzies w okolicach VPU
albo przetwornikow C/A.
masz racje, nie zauwazylem ze mowi o blokach - prostokatach na ekranie



Poprzedni Następny
Wiadomość
Spis treści
From: "PAndy" <pandrw_at_nospam_poczta.onet.pl>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 15:38:33 +0100



"entroper" <entroper_at_nospam_CWD.spamerom.poczta.onet.pl> wrote in message
news:dkcsqa$5i$1_at_nospam_atlantis.news.tpi.pl...
Użytkownik "Greg(G.Kasprowicz)" <gkasprow_at_nospam_gmail.com> napisał w
wiadomości news:dkbeql$1el$1_at_nospam_inews.gazeta.pl...

lutownica w lapke i poprawic luty na plytce kineskopu

mysle ze nie na plytce kineskopu, jesli te zaklocenia sa takie
"ladne" - raczej szukalbym w czesci cyfrowej, gdzies w okolicach VPU
albo przetwornikow C/A.

To znaczy jak sobie to wyobrazasz...? o ile znam tor cyfrowe to taka usterka
nie ma sensu... tory pracuja w przestrzeni YCbCr a nie RGB wiec nie moze
sobie zniknac selektywnie czerwony...bo po prostu go nie ma....


Poprzedni Następny
Wiadomość
Spis treści
From: Jacek Maciejewski <jacmac.wytnij_at_nospam_go2.pl>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 16:32:56 +0100



wiec nie moze
sobie zniknac selektywnie czerwony...bo po prostu go nie ma..

No właśnie. Ale bez względu na wzgląd, zacząć należy od przelutowania
płytki na kineskopie (włącznie z lutami gniazd)
--
Jacek

Poprzedni Następny
Wiadomość
Spis treści
From: "Leszek" <leszek_wieczorek_at_nospam_poczta.onet.pl>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 22:55:31 +0100


Hmm....... ja się nie spotkałem nigdy
z zimnymi lutami na płytce kineskopu w Sony
natomiast z uszkodzonym kineskopem
to owszem - bardzo często :-)

Leszek



Poprzedni Następny
Wiadomość
Spis treści
From: "Zbych" <zbigzdroje1_at_nospam_wp.pl>
Subject: Re: Sony Trinitron 29" 100 Hz - znika czerwony..
Date: Thu, 3 Nov 2005 23:53:18 +0100


Witam

Hmm....... ja się nie spotkałem nigdy
z zimnymi lutami na płytce kineskopu w Sony
natomiast z uszkodzonym kineskopem
to owszem - bardzo często :-)

Leszek

Zimne luty też się zdarzają, ale poczytaj sobie temat "niewygaszone powroty"
z 2005-11-03 13:20.

--
Pozdrowienia Zbych