=?iso-8859-2?Q?Kondensator_w_kolumnie_g=B3o=B6nikowej?=



Masz problem? Zapytaj na forum elektroda.pl

Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 19:55:42 +0200


Witam

Mam 4 drożne kolumny Quadrall'a. Dwa głośniczki są takie same jednak jeden z
nich jest podpięty przez kondensator 0,33uF 63V. Problem w tym że tak
podpięty głośnik gra bardzo ale to bardzo cicho wysokimi tonami (nawet
bardzo wysokimi). W praktyce wogóle go nie słychać.
Wygląda to tak
http://img527.imageshack.us/img527/2900/kondensator0149ku.jpg
http://img527.imageshack.us/img527/2028/kondens6ir.jpg
Postanowiłem troche poeksperymentować i wlutowałem tam jeszcze kondensator
10uF 50V. Efekt jest taki głośnik w końcu zaczoł grać wysokimi tonami na
tyle głośno że jest go słychać. Dźwięk według mnie polepszył się bo
wcześniej górne częstotliwości były przygłuszone a najwyższych tonów nie
było.
Obecnie wygląda to tak
http://img527.imageshack.us/img527/5617/kondensatorcr1pb.jpg
Mam więc pytanie czy możliwe aby kondensator 0,33uF był zasosowany w takich
kolumnach (każda po 80W mocy stałej, 150W RMS) czy też ktoś amatorsko
wymieniał je i coś mu sie pomyliło ? Czy takie podłączenie jak mam obecnie
ma sens ?


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: "Jarek" <jarek54129_at_nospam_poczta.fm>
Subject: Re: Kondensator w kolumnie głośnikowej
Date: Sat, 20 May 2006 20:36:18 +0200



Użytkownik "PhoeniX" <fenio__at_nospam_ autograf_kropka_pl.de> napisał w wiadomości
news:68f0f$446f5821$57cffcfe$22170_at_nospam_news.chello.pl...
Witam

Mam 4 drożne kolumny Quadrall'a. Dwa głośniczki są takie same jednak jeden
z nich jest podpięty przez kondensator 0,33uF 63V. Problem w tym że tak
podpięty głośnik gra bardzo ale to bardzo cicho wysokimi tonami (nawet
bardzo wysokimi). W praktyce wogóle go nie słychać.
Wygląda to tak
http://img527.imageshack.us/img527/2900/kondensator0149ku.jpg
http://img527.imageshack.us/img527/2028/kondens6ir.jpg
Postanowiłem troche poeksperymentować i wlutowałem tam jeszcze kondensator
10uF 50V. Efekt jest taki głośnik w końcu zaczoł grać wysokimi tonami na
tyle głośno że jest go słychać. Dźwięk według mnie polepszył się bo
wcześniej górne częstotliwości były przygłuszone a najwyższych tonów nie
było.
Obecnie wygląda to tak
http://img527.imageshack.us/img527/5617/kondensatorcr1pb.jpg
Mam więc pytanie czy możliwe aby kondensator 0,33uF był zasosowany w
takich kolumnach (każda po 80W mocy stałej, 150W RMS) czy też ktoś
amatorsko wymieniał je i coś mu sie pomyliło ? Czy takie podłączenie jak
mam obecnie ma sens ?

A próbowałeś wymontować kondziorek?? Powienien jeszcze głośniej wtedy grać..
tak mi się wydaje

Pozdrawiam Jarek



Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 20:43:16 +0200


Jarek <jarek54129_at_nospam_poczta.fm> napisał:
A próbowałeś wymontować kondziorek?? Powienien jeszcze głośniej wtedy
grać.. tak mi się wydaje

Próbowałem i faktycznie zagrał głośniej. Głośniej ale gorzej bo grał tym
samym zakresem co drugi identyczny głośniczek, było głośno ale najwyższych
tonów nadal nie było wyraźnie słychać.


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: " Wmak" <wmak.SKASUJ_at_nospam_gazeta.pl>
Subject: =?ISO-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 19:09:32 +0000 (UTC)


Jarek <jarek54129_at_nospam_poczta.fm> napisał(a):

mam obecnie ma sens ?

A próbowałeś wymontować kondziorek?? Powienien jeszcze głośniej wtedy
grać..
tak mi się wydaje

Pozdrawiam Jarek


Tobie sie "wydaje" a Phenix będzie musiał sobie kupić nowe głośniczki
wysokotonowe - oddasz mu forsę ?
Głosnika wysokotonowego nie można podłączać bezpośrednio do eyjścia
wzmacniacza bo moc niskich tonów albo go roztrzepie albo spali.
Musi być Zwrotnica - przynajmniej kondensator, który odetnie niskie tony.
Te 0.33 mikroF to oczywiście pomyłka - powinno być rzędu 3.3 mikroFarada,
może więcej.
Trzebaby znac jakieś parametry tych głośników i postudiować trochę o
zwrotnicach głosnikowych.
Wmak


--
Wysłano z serwisu Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 21:25:34 +0200


Wmak <wmak.SKASUJ_at_nospam_gazeta.pl> napisał:
Tobie sie "wydaje" a Phenix będzie musiał sobie kupić nowe głośniczki
wysokotonowe

No dokładnie tak jak mówisz.
Mniej więcej więm o co w tym chodzi więc aż takiego głupstwa aby spalić
wysokotonówke bym nie zrobił :) Głośniczek o którym mowa jest podpięty do
takiego samego głośniczka który już dostaje sygnał z wyciszonymi niskimi
tonami więc nawet bez kondensatora ciężko było by go spalić. Po prostu miał
bym 4 drożne głośniki gdzie 2 głośniczki grają identycznie średnio wysokim
zakresem.

Te 0.33 mikroF to oczywiście pomyłka - powinno być rzędu 3.3
mikroFarada, może więcej.
Trzebaby znac jakieś parametry tych głośników i postudiować trochę o
zwrotnicach głosnikowych.

Tak jak myślałem, poprzedni właściciel coś kombinował i pomylił się o jeden
przecinek. Czyli jednak ma prawo być lepiej przy 10,3mF a to wskazuje że
jednak słuch dobrze mi podpowiedział że coś jest z nimi nie tak :)


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: "Greg\(G.Kasprowicz\)" <Grzegorz.Kasprowicz_at_nospam_CERN.CH>
Subject: Re: Kondensator w kolumnie głośnikowej
Date: Sat, 20 May 2006 22:10:20 +0200



Tak jak myślałem, poprzedni właściciel coś kombinował i pomylił się o
jeden przecinek. Czyli jednak ma prawo być lepiej przy 10,3mF a to
wskazuje że jednak słuch dobrze mi podpowiedział że coś jest z nimi nie
tak :)

jesli juz to przy 10.3uF :)
przy 10.3mF to i glebokie basy przeniesie :)



Poprzedni Następny
Wiadomość
Spis treści
From: Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl>
Subject: Re: =?iso-8859-2?Q?Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 21:49:34 +0200


This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

--0-2066340444-1148154574=:44545
Content-Type: TEXT/PLAIN; charset=iso-8859-2; format=flowed
Content-Transfer-Encoding: 8BIT

fOn Sat, 20 May 2006, PhoeniX wrote:

Efekt jest taki głośnik w końcu zaczoł grać wysokimi tonami na tyle
głośno że jest go słychać.
Dźwięk według mnie polepszył się bo wcześniej
górne częstotliwości były przygłuszone a najwyższych tonów nie było.
Obecnie wygląda to tak
http://img527.imageshack.us/img527/5617/kondensatorcr1pb.jpg
Mam więc pytanie czy możliwe aby kondensator 0,33uF był zasosowany w takich
kolumnach (każda po 80W mocy stałej, 150W RMS) czy też ktoś amatorsko
wymieniał je i coś mu sie pomyliło ? Czy takie podłączenie jak mam obecnie ma
sens ?

Wymontuj ten 0.33uF i zmierz pojemność . Wygląda na elektrolit więc mógł
podeschnąć i stracić część znamionowej pojemności.
Ewentualnie dałbym zamiast niego 1uF, ale nie elektrolit tylko coś
lepszego - poczytaj co się tam stosuje w zwrotnicach.


--
Piotr Chmiel
gg: 3440801
--0-2066340444-1148154574=:44545--

Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 21:35:48 +0200


Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl> napisał:
Wymontuj ten 0.33uF i zmierz pojemność . Wygląda na elektrolit więc
mógł podeschnąć i stracić część znamionowej pojemności.
Ewentualnie dałbym zamiast niego 1uF, ale nie elektrolit tylko coś
lepszego - poczytaj co się tam stosuje w zwrotnicach.

OK popróbuje. Dzięki za wszystkie odpowiedzi. Oczywiście jak by ktoś miał
jeszcze jakieś porady to chętnie poczytam :)


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: "ttoojjaa" <ttoojjaa_at_nospam_gazeta.pl>
Subject: Re: Kondensator w kolumnie głośnikowej
Date: Sat, 20 May 2006 21:56:05 +0200




Ewentualnie dałbym zamiast niego 1uF, ale nie elektrolit tylko coś
lepszego - poczytaj co się tam stosuje w zwrotnicach.


bipolarny ... jak pamietam. taki bez oznaczenia gdzie plus i masa,
elektrolit gdy wzmacniacz ma zasilanie symetryczne
niedlugo pozyje... a pojemnosc...google i typ kolumn schemat albo
eksperymenty w okolicach 2-3 mikro



Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 21:56:04 +0200


ttoojjaa <ttoojjaa_at_nospam_gazeta.pl> napisał:
bipolarny ... jak pamietam. taki bez oznaczenia gdzie plus i masa,
elektrolit gdy wzmacniacz ma zasilanie symetryczne
niedlugo pozyje... a pojemnosc...google i typ kolumn schemat

Niestety nigdzie nie moge znaleść żadnych danych na temat tych kolumn :(

albo
eksperymenty w okolicach 2-3 mikro

Czyli 10uF to na pewno za dużo ?


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: " Wmak" <wmak.SKASUJ_at_nospam_gazeta.pl>
Subject: =?ISO-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 21:19:44 +0000 (UTC)


Dokładniej obejrzałem zdjęcia i widzę, że tego kondensatora fabrycznie nie
miało prawa być.
Żaden producent nie zostawiłby wiszącego w powietrzu przewodu zlutowanego z
kondensatorem, szczególnie w kolumnie o mocy kilkudziesięciu watów.
Po co ktoś wsadził tam ten kondensator, który wpuszcza w głośnik sygnały
pewno dopiero powyżej 50kHz (nie chce mi się liczyć) - nikt nie zgadnie.
Podłącz równolegle do drugiego wysokotonowca, pamiętając o + i -.
Na wszelki wypadek sprawdź, czy jakieś cuda nie są porobione na fabrycznej
zwrotnicy.
Wysokotonowce dobrze się testuje (byle nie za głośno) na szumie
międzystacyjnym z radia FM, przy obciętych basach i wysokich tonach na max
(trzeba "muting" wyłączyć).
Masz w sumie 4 takie głośniki, więc łatwo wyłowić uszkodzony.

Wmak

--
Wysłano z serwisu Usenet w portalu Gazeta.pl -> http://www.gazeta.pl/usenet/

Poprzedni Następny
Wiadomość
Spis treści
From: "PhoeniX" <fenio__at_nospam__autograf_kropka_pl_.de>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sun, 21 May 2006 15:05:33 +0200


Wmak <wmak.SKASUJ_at_nospam_gazeta.pl> napisał:
Dokładniej obejrzałem zdjęcia i widzę, że tego kondensatora
fabrycznie nie miało prawa być.

I chyba miasz racje. Wywaliłem całkowicie kondensatory i podregulowałem tony
na wzmacniaczu (zmniejszyłem podbicia wysokich) i jest jeszcze lepiej :)


--
Pozdrawiam
PhoeniX


Poprzedni Następny
Wiadomość
Spis treści
From: "PAndy" <pandrw_at_nospam_poczta.onet.pl>
Subject: =?iso-8859-2?Q?Re:_Kondensator_w_kolumnie_g=B3o=B6nikowej?=
Date: Sat, 20 May 2006 22:03:06 +0200



"PhoeniX" <fenio__at_nospam_ autograf_kropka_pl.de> wrote in message
news:5e0ad$446f6f97$57cffcfe$27295_at_nospam_news.chello.pl...
Piotr Chmiel <piotr_at_nospam_topaz.zsel.lublin.pl> napisał:
Wymontuj ten 0.33uF i zmierz pojemność . Wygląda na elektrolit więc
mógł podeschnąć i stracić część znamionowej pojemności.
Ewentualnie dałbym zamiast niego 1uF, ale nie elektrolit tylko coś
lepszego - poczytaj co się tam stosuje w zwrotnicach.

OK popróbuje. Dzięki za wszystkie odpowiedzi. Oczywiście jak by ktoś
miał jeszcze jakieś porady to chętnie poczytam :)

Dodam od siebie i wcale nie zlosliwie ze ortodoksi praktykuja plukanie
uszu u laryngologa 2 razy do roku... podobno slychac wyrazna poprawe w
recepsji wysokich czestotliwosci.


Poprzedni Następny
Wiadomość
Spis treści
From: bocian <bocianic_at_nospam_poczta.wp.pl>
Subject: Re: Kondensator w kolumnie =?ISO-8859-2?Q?g=B3o=B6nikowej?=
Date: Sun, 21 May 2006 00:07:49 +0200


PhoeniX wrote:

Witam

Mam 4 drożne kolumny Quadrall'a. Dwa głośniczki są takie same jednak jeden
z nich jest podpięty przez kondensator 0,33uF 63V. Problem w tym że tak
podpięty głośnik gra bardzo ale to bardzo cicho wysokimi tonami (nawet
bardzo wysokimi). W praktyce wogóle go nie słychać.
Wygląda to tak
http://img527.imageshack.us/img527/2900/kondensator0149ku.jpg
http://img527.imageshack.us/img527/2028/kondens6ir.jpg
Postanowiłem troche poeksperymentować i wlutowałem tam jeszcze kondensator
10uF 50V. Efekt jest taki głośnik w końcu zaczoł grać wysokimi tonami na
tyle głośno że jest go słychać. Dźwięk według mnie polepszył się bo
wcześniej górne częstotliwości były przygłuszone a najwyższych tonów nie
było.
Obecnie wygląda to tak
http://img527.imageshack.us/img527/5617/kondensatorcr1pb.jpg
Mam więc pytanie czy możliwe aby kondensator 0,33uF był zasosowany w
takich kolumnach (każda po 80W mocy stałej, 150W RMS) czy też ktoś
amatorsko wymieniał je i coś mu sie pomyliło ? Czy takie podłączenie jak
mam obecnie ma sens ?


Proponuję dwa elektrolity 4,7uf lub 10uf połączone w szereg -++-.
Powodzenia.